« Vous n’avez pas une licence » erreur lors de la configuration de Microsoft Dynamics CRM pour Microsoft Office Outlook

Symptômes

Lorsque vous essayez de configurer Microsoft Dynamics CRM pour Microsoft Office Outlook, le message d’erreur suivant s’affiche :

« Vous n’avez pas une licence d’utilisation de Microsoft Dynamics CRM Online. Contactez l’administrateur Office 365 pour attribuer une licence Microsoft Dynamics CRM pour vous. »

Cause

Votre compte d’utilisateur n’a pas été affecté à une licence Microsoft Dynamics CRM Online.

Remarque : Si vous avez un abonnement Office 365 et ajoutés ultérieurement un abonnement CRM Online, une licence CRM Online n'est pas automatiquement affectée à votre enregistrement d’utilisateur. Si votre compte d’utilisateur a le rôle d’administrateur Global ou administrateur de Service, vous pouvez néanmoins vous connecter à l’application web CRM pour effectuer des actions administratives mais ne pouvez pas créer des enregistrements de comptes, Contacts, prospects, etc.... Vous devez disposer d’une licence CRM Online affectée à se connecter Microsoft Dynamics CRM pour Microsoft Office Outlook à votre instance de CRM Online. Dans l’application web CRM Online, vous pouvez accédez à paramètres | Sécurité | Les utilisateurs et modifier l’affichage pour les utilisateurs de l’accès d’administration. Cette vue affiche les utilisateurs qui ont des rôles administratifs dans le portail Office 365 mais ne possédez pas une licence CRM Online affectée.

Résolution

Connectez-vous à http://portal.office.com en tant qu’utilisateur disposant de privilèges administratifs et d’attribuer une licence Microsoft Dynamics CRM Online à votre compte d’utilisateur. Il peut prendre quelques minutes avant que les informations de licence synchronise à partir d’Office 365 à Microsoft Dynamics CRM Online.

Pour obtenir la procédure détaillée sur l’attribution d’une licence dans Office 365, reportez-vous à l’article suivant :

Attribuer ou supprimer l’attribution de licences pour Office 365 pour entreprises
https://support.office.com/article/Assign-or-unassign-licenses-for-Office-365-for-business-997596B5-4173-4627-B915-36ABAC6786DC

Plus d'informations

Lorsque vous cliquez sur Détails dans la boîte de dialogue d’erreur ou si vous affichez le fichier journal, le message d’erreur suivant s’affiche :

10:58:34 |  Erreur | Exception : L’utilisateur n’a été attribué une licence à Microsoft.Crm.Application.Outlook.Config.ServerInfo.RunServerDiagnostics()
à Microsoft.Crm.Application.Outlook.Config.ServerInfo.LoadUserInfo (IClientAuthProvider'1 orgAuthProvider)
à Microsoft.Crm.Application.Outlook.Config.ServerInfo.Initialize (discoveryUri de l’Uri, OrganizationDetail selectedOrg, chaîne displayName, Boolean isPrimary, authenticatedProvider de IClientAuthProvider'1)
à Microsoft.Crm.Application.Outlook.Config.ServerForm.LoadDataToServerInfo()
à Microsoft.Crm.Application.Outlook.Config.ServerForm. < InitializeBackgroundWorkers > b__3 (Object sender, DoWorkEventArgs e)
à System.ComponentModel.BackgroundWorker.OnDoWork (DoWorkEventArgs e)
à System.ComponentModel.BackgroundWorker.WorkerThreadStart (argument de l’objet)

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×