Symptôme

Certaines actions de Power Automate Desktop semblent manquantes/ne sont pas visibles.

Cause 

Ce problème est dû à l’incapacité d’effectuer une révocation de certification sur les fichiers de bibliothèque qui composent le groupe d’actions dans Power Automate Desktop. 
La prévention des vérifications requises est provoquée par un accès limité au web, en raison de configurations et de règles imposées sur le PC de l’utilisateur.

Résolution

Power Automate Desktop doit être en ligne pour fonctionner correctement. 
La validation d’une certification nécessite la vérification de la révocation de la certification en téléchargeant une liste de révocation de certificats (CRL) ou en utilisant OCSP.  
 

1. Le tableau suivant répertorie les exigences en matière de données de point de terminaison pour la connectivité à partir de l’ordinateur de bureau d’un utilisateur pour les flux de bureau. 
Ces points de terminaison doivent être sur la liste blanche du réseau d’entreprise pour permettre l’accès à ces points de terminaison :

Type de point de terminaison

Domaines

Protocoles

Utilise

Points de terminaison internationaux


ocsp.digicert.com
ocsp.msocsp.com
mscrl.microsoft.com
crl3.digicert.com crl4.digicert.com 

http

Accès au serveur CRL pour le cloud public.


Pour plus d’informations sur les services De flux de bureau requis pour l’runtime, voir ici : Configuration des adresses IP | Microsoft Docs 

2. Si une entreprise a restreint l’accès en ligne, une stratégie de groupe peut être utilisée pour appliquer une stratégie appropriée pour la méthode préférée de vérification de la révocation.  

Pour plus d’informations, voir : Gérer les stratégies de vérification de la révocation | Microsoft Docs 

 
Les certificats requis peuvent être téléchargés ici et ici.

Les listes de révocation de certificats peuvent être téléchargées ici et ici. 

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×