Symptômes
Considérez le scénario suivant :
-
Vous avez un utilisateur (utilisation A) dont l’adresse de messagerie contient un trait d’union (-) dans un environnement Microsoft Exchange Server 2010.
-
Vous créez un contact qui contient un trait d’union. L’adresse de messagerie du contact est semblable à l’adresse e-mail de l’utilisateur A.
-
Vous créez un message électronique à l’aide d’Outlook Web App.
-
Vous tapez l’adresse e-mail de l’utilisateur dans la zone à, Ccou Cci .
-
Vous cliquez sur le bouton Vérifier les noms .
Dans ce scénario, l’adresse e-mail que vous avez tapé est résolu correctement, à l’adresse e-mail du contact. Par conséquent, vous envoyez l’e-mail au mauvais destinataire involontairement.
Par exemple, adresse de messagerie de l’utilisateur A est y-abc@example.com. L’adresse de messagerie est m-abc@example.com. Vous tapez y-abc@example.com dans Outlook Web App. Puis, vous cliquez sur le bouton Vérifier les noms . Dans ce cas, l’adresse de messagerie est résolu correctement m-abc@example.com au lieu de y-abc@example.com.
Cause
Ce problème se produit car Outlook Web App utilise des traits d’union en tant que séparateurs de mots. Par conséquent, résolution de nom ambigu (ANR) effectue la correspondance ambiguë pour l’adresse de messagerie et sélectionne ensuite l’adresse de messagerie incorrecte.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
Description de 2706690 du correctif cumulatif 4 pour Exchange Server 2010 Service Pack 2
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».