PROBLÈME
Lorsque vous affichez une boîte aux lettres dans Outlook sur le Web (anciennement connue sous le nom outlook Web App [OWA]), certains de vos dossiers ne sont pas visibles. Lorsque ce problème se produit, c'est généralement le dossier Objets envoyés qui n'est pas visible.
CAUSE
Ce problème se produit lorsque la boîte aux lettres contient trop de dossiers. Le nombre maximum de dossiers dans une seule boîte aux lettres qu'Outlook sur le Web peut afficher en même temps est de 10 000. Pour confirmer qu'il s'agit du problème que vous rencontrez, déterminez le nombre de dossiers dans la boîte aux lettres. Pour ce faire, suivez les étapes suivantes :
-
Faites l'un des éléments suivants, le cas échéant pour votre situation :
-
Open Exchange Management Shell sur le serveur Exchange sur site.
-
Connectez-vous à Exchange Online en utilisant PowerShell à distance. Pour plus d'informations sur la façon de le faire, voir Connect to Exchange Online en utilisant Remote PowerShell.
-
-
Exécutez l'une des commandes suivantes :
-
Pour afficher les résultats à l'écran, exécutez la commande suivante :
(Get-MailboxFolderStatistics <alias@contoso.com>).count
-
Pour envoyer les résultats à un fichier .txt, exécutez la commande suivante :
(Get-MailboxFolderStatistics <alias@contoso.com>).count > c:\output.txt
-
SOLUTION
Pour résoudre ce problème, réduisez le nombre total de dossiers dans la boîte aux lettres à moins de 10 000.
INFORMATIONS SUPPLÉMENTAIRES
Vous avez encore besoin d'aide? Rendez-vous sur Microsoft Community ou sur les Forums Exchange TechNet.