Code d’erreur : 2147209462 connecté à l’enregistrement de boîte aux lettres Microsoft Dynamics 365

Cet article vous aide à résoudre le problème qui se produit lorsque l’enregistrement de file d’attente correspondant dans Microsoft Dynamics 365 appartient à une équipe qui n’a aucun rôle de sécurité attribué.

S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de la base de connaissances d’origine : 4500778

Symptômes

L’alerte suivante est enregistrée dans l’enregistrement de boîte aux lettres pour une boîte aux lettres Dynamics 365 :

Une erreur inconnue s’est produite lors de la réception d’un e-mail via la boîte aux lettres « Votre boîte aux lettres est maintenant connectée à Dynamics 365 ». Le propriétaire du profil de serveur de messagerie associé [Nom de la boîte aux lettres] a été averti. Le système tentera de recevoir à nouveau un e-mail ultérieurement.
code d’erreur du serveur Email : le serveur Exchange a renvoyé l’exception UnknownIncomingEmailIntegrationError -2147209462.

Cause

Cette erreur est enregistrée si l’enregistrement de file d’attente correspondant dans Dynamics 365 appartient à une équipe qui n’a aucun rôle de sécurité attribué.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Dans l’enregistrement de boîte aux lettres dans Dynamics 365, cliquez sur la valeur de la recherche Concernant pour ouvrir l’enregistrement de file d’attente correspondant.
  2. Vérifiez qu’un rôle de sécurité est attribué au propriétaire de cet enregistrement de file d’attente.
  3. Pour ce faire, cliquez sur la valeur dans le champ Propriétaire pour ouvrir l’enregistrement du propriétaire.
  4. Cliquez sur le bouton Gérer les rôles et attribuez un rôle de sécurité avec un accès suffisant.