Code d’erreur de serveur de messagerie : Crm.80042f09.UserNotAssignedRoles

Symptôme

Lorsque vous cliquez sur le bouton de Test et d’activer la boîte aux lettres sur un enregistrement de boîte aux lettres dans Dynamics 365, l’alerte suivante est enregistrée et la synchronisation des Contacts, tâches et rendez-vous échoue :


« Rendez-vous, contacts, tâches et ne peut pas être synchronisés pour la boîte aux lettres < nom de boîte aux lettres > car l’utilisateur de boîte aux lettres n’a pas les autorisations suffisantes sur cette boîte aux lettres.

Code d’erreur de serveur de messagerie : Crm.80042f09.UserNotAssignedRoles »


Si vous cliquez sur pour afficher les détails, les détails supplémentaires suivants sont affichés :


T:1738ActivityId : 3594490d-96d3-493b-861e-023b016a6050 > Exception : Exception non gérée : Microsoft.Crm.Asynchronous.EmailConnector.ExchangeSyncException : Impossible de récupérer l’état de synchronisation : Exception non gérée : System.ServiceModel.FaultException'1[[Microsoft.Xrm.Sdk.OrganizationServiceFault, Microsoft.Xrm.Sdk, Version = 8.0.0.0, Culture = neutral, PublicKeyToken = 31bf3856ad364e35]] : SecLib::RetrievePrivilegeForUser a échoué - aucuns rôles ne sont affectés à l’utilisateur. A renvoyé hr =-2147209463, utilisateur : < GUID > Détails : Échec de la 3594490d-96d3-493b-861e-023b016a6050-2147209463 SecLib::RetrievePrivilegeForUser - aucuns rôles ne sont affectés à l’utilisateur. A renvoyé hr =-2147209463, utilisateur : < GUID >...


Cause

Un rôle de sécurité Dynamics 365 n’est pas affecté à l’utilisateur.

Résolution

Attribuer un rôle de sécurité Dynamics 365 à l’utilisateur.  Pour l’étape par les instructions attribuer un rôle de sécurité, cliquez sur ici.



Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×