INTRODUCTION

Cet article étape par étape décrit comment exporter des contacts de Microsoft Outlook 2011 pour Mac à Microsoft Exchange Online en utilisant Microsoft Outlook Web App dans un environnement Microsoft Office 365.

INFORMATIONS SUPPLÉMENTAIRES

Scénario

Un utilisateur établit un profil dans Outlook 2011 pour que Mac se connecte à sa boîte aux lettres Exchange Online dans Office 365. Toutefois, les contacts externes ne sont pas synchronisés avec Exchange Online. Cela se produit parce que les contacts externes doivent être exportés à partir d'Outlook 2011 pour Mac, puis importés vers Outlook Web App. Toutefois, la méthode existante pour exporter des contacts à partir d'Outlook 2011 pour Mac est d'utiliser un fichier délimité par texte, et ce type de fichier n'est pas pris en charge dans Office 365.

Procédure

Pour exporter des contacts à partir d'Outlook 2011 pour Que Mac exchange Online utilise Outlook Web App, suivez ces étapes.

Étape 1 : Exportez les contacts d'Outlook 2011 pour Mac

  1. Dans Outlook 2011 pour Mac, sur le menu Fichier, cliquez sur Export.

  2. Dans l'assistant export, cliquez sur Contacts vers une liste (texte délimité parl'onglet) , puis cliquez sur le bouton flèche droite.

  3. Cliquez sur Fait pour finir.

Remarques

  • Les fichiers délimités par l'onglet sont enregistrés avec une extension .txt.

  • Les contacts qui sont déjà associés à un compte Microsoft Exchange Server ou à un compte de services d'annuaire ne sont pas exportés.

Étape 2 : Ouvrez les contacts en utilisant Excel 2011 pour Mac

  1. Dans Excel 2011 pour Mac, sur le menu Fichier, cliquez sur Open, puis sélectionnez le fichier .txt que vous avez créé à l'étape 1.

  2. Dans l'Assistant d'importation de texte, suivez ces étapes. Sachez que dans ces trois prochaines étapes, les paramètres par défaut sont utilisés.

    1. Sélectionnez Délimité comme type de fichier, puis cliquez sur Suivant.

    2. Sous Delimiter, cliquez pour sélectionner la case à cocher l'onglet, puis cliquez sur Suivant.

    3. Sous le format de données colonne, sélectionnez général, puis cliquez sur Finir.

Étape 3 : Exportez les contacts vers un fichier .csv en utilisant Excel 2011 pour Mac

  1. Dans Excel 2011 pour Mac, sur le menu Fichier, cliquez sur Enregistrer comme.

  2. Dans la case Enregistrer As, tapez un nom pour le fichier.

  3. Sur le menu pop-up Format, sélectionnez MS-DOS Comma Separated (.csv), puis cliquez sur Enregistrer.

  4. Une boîte de dialogue s'affiche qui contient le message suivant :

    Ce manuel contient des fonctionnalités qui ne fonctionneront pas ou peuvent être supprimées si vous l'enregistrez dans le format de fichier sélectionné. Voulez-vous continuer?

  5. Cliquez sur Continuer.

Étape 4 : Importer les contacts sur Outlook Web App

  1. Dans Outlook Web App, sur le menu Options, cliquez sur Voir toutes les options.

  2. Sur le côté droit, sous raccourcis à d'autres choses que vous pouvez faire, cliquez sur Importer vos contacts à partir d'un compte e-mail existant.

  3. Parcourez le fichier .csv que vous avez créé à l'étape 3, puis cliquez sur Suivant.

  4. Lorsque vous avez terminé, les contacts sont affichés dans le dossier Contacts dans l'application Web Outlook.

RÉFÉRENCES

Pour plus d'informations sur la façon d'importer des contacts, rendez-vous sur le site Web Microsoft suivant :

Contacts d'importationEncore besoin d'aide ? Accédez à Microsoft Community.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×