Connexion impossible à Skype entreprise 2016 après sortie du mode veille

Symptômes

Prenez en compte le scénario suivant dans Microsoft Skype entreprise 2016 :

  • Un utilisateur est activé pour l’authentification moderne.

  • Le client Skype entreprise dispose d’une demande d’authentification moderne qui s’ouvre lorsque l’ordinateur se met en veille ou en hibernation.

Dans ce scénario, lorsque l’ordinateur est en éveil, l’utilisateur ne peut pas se connecter à Skype entreprise tant que le client n’est pas redémarré.

Cause

Avant la mise en veille, Skype entreprise se déconnecte et ferme toutes les fenêtres d’authentification en attente. Un événement est déclenché dans la fenêtre d’invite d’authentification moderne lors de la déconnexion. Toutefois, si l’ordinateur est en veille ou en hibernation, l’événement est consommé par erreur et l’invite ne s’arrête pas correctement.

Résolution

Pour résoudre ce problème, installez la mise à jour du 7 juillet 2020 (KB4484326) pour Microsoft Skype entreprise 2016.

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