Email envoyé à partir d’Outlook avec le client CRM pour Outlook installé, s’affiche comme Reçu/Entrant lors de l’utilisation de Server-Side Sync dans Microsoft Dynamics CRM 2013

Cet article fournit une solution à un problème où Email s’affiche comme Reçu/Entrant qui sont envoyés à partir d’Outlook avec le client CRM pour Outlook installé.

S’applique à : Microsoft Dynamics CRM 2013
Numéro de la base de connaissances d’origine : 2979346

Symptômes

Email envoyé à partir d’Outlook avec le client CRM pour Outlook installé, s’affiche comme Reçu/Entrant lors de l’utilisation de Server-Side Sync dans Microsoft Dynamics CRM 2013

Cause

la synchronisation Server-Side traite tous les dossiers des e-mails des utilisateurs et les promeut en tant qu’e-mails reçus (code de direction du entrant). Il inclut les éléments suivis envoyés à partir d’Outlook qui restent dans le dossier Envoyé sur Exchange. Il a été identifié comme une limitation du produit dans Microsoft Dynamics CRM 2013.

Résolution

Il existe plusieurs options pour contourner ce problème.

Option 1 :

Utiliser le client CRM pour Outlook ou le routeur Email pour le type d’accès aux e-mails entrants et sortants pour ces utilisateurs

Option 2 :

Définissez le paramètre OrgDbOrgSettings SendEmailSynchronously sur 1 et redémarrez les clients Outlook. Ce paramètre force la promotion par e-mail à se produire au moment de l’envoi de l’e-mail. Pour plus d’informations sur la modification de cette valeur, consultez l’outil OrgDBOrgSettings pour Microsoft Dynamics CRM.

Informations supplémentaires

Il est en cours de révision et sera modifié dans une prochaine version de Microsoft Dynamics CRM.