Symptômes
Considérez le scénario suivant :
-
Vous disposez d’un ordinateur qui exécute Windows RT 8.1 ou 8.1 de Windows.
-
Votre compte n’est pas connecté à un compte MSA (Microsoft).
-
L’ordinateur a Service Pack 1 (SP1) Microsoft Office 2013 est préinstallé, ou que vous êtes connecté auparavant votre compte un MSA et n’avez depuis déconnectée de ce dernier.
Dans ce scénario, après le redémarrage de l’ordinateur et que vous ouvrez, lors de l’ouverture d’Explorateur de fichiers pour la première fois, il se fige pendant 30 secondes.
Cause
S’il existe un dossier C:\users\< nom d’utilisateur >\OneDrive , Explorateur essaie de vérifier les informations MSA. Toutefois, si votre compte n’est pas connecté à un MSA, le module SkyDriveShell.dll se fige pendant 30 secondes pendant l’initialisation.
Remarque Dès que vous vous connectez à votre compte à un MSA, le dossier C:\Users\< nom d’utilisateur >\Onedrive est créé. Préinstallé Microsoft Office 2013 Service Pack 1 crée également le dossier C:\Users\< nom d’utilisateur >\Onedrive .Résolution
Pour résoudre ce problème, installez le correctif cumulatif de mise à jour 2962409. Pour plus d’informations sur l’obtention de ce package de correctif cumulatif, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
2962409 Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2 cumulatif : juin 2014
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft