Symptômes

Lorsque des problèmes de synchronisation se produisent dans Microsoft Outlook ou dans Microsoft Outlook Web App (anciennement Outlook Web Access), vous pouvez voir les symptômes suivants. Symptôme 1 Vous voyez des différences ou des différences entre les messages que vous recevez dans Microsoft Outlook par rapport à Microsoft Outlook Web App. Symptôme 2 Vous rencontrez un problème avec Outlook, mais ce problème ne se produit pas lorsque le mode mis en cache est désactivé. Symptôme 3 Occasionnellement, vous recevez un message d’erreur lorsque vous synchronisez votre fichier de dossiers en mode hors connexion (. ost) dans Outlook avec votre boîte aux lettres sur un serveur exécutant Microsoft Exchange Server. Le message d’erreur peut ressembler à ce qui suit : 

Impossible de démarrer Microsoft Outlook. Impossible d’ouvrir la fenêtre Outlook. Impossible d’ouvrir l’ensemble de dossiers. Le fichier c:\Users\ <nom_utilisateur> \AppData\Local\Microsoft\Outlook\ <username@domain. com. ost> ne correspond pas à un fichier de données Outlook (OST).

Symptôme 4 Vous remarquez que certains éléments tels que des messages électroniques, des rendez-vous, des contacts, des tâches, des entrées de journal, des notes, des éléments publiés et des documents ne figurent pas dans votre fichier. ost ou à partir de votre boîte aux lettres après la synchronisation de votre fichier. ost et de votre boîte aux lettres.

Cause

Lorsque ces problèmes se produisent ou que vous rencontrez d’autres problèmes de synchronisation, le problème peut être lié au fichier. OST endommagé.

Résolution

Outlook 2003 et Outlook 2007Utilisez l’outil de vérification de l’intégrité OST (Scanost. exe) pour vérifier les incohérences dans votre fichier. ost.Outlook 2010 et versions ultérieuresL’outil vérification de l’intégrité OST (Scanost. exe) n’est pas inclus dans Outlook 2010 et les versions ultérieures. Cet outil a été recommandé dans les versions antérieures pour résoudre les erreurs dans les fichiers de données Outlook (. ost). S’il y a un problème avec un dossier spécifique, vous pouvez resynchroniser le dossier dans Outlook. Pour cela, procédez comme suit :

  1. Cliquez avec le bouton droit sur le dossier, puis cliquez sur Propriétés.

  2. Cliquez sur effacer les éléments hors connexion, puis cliquez sur OK.

  3. Dans le ruban Outlook 2010, cliquez sur l’onglet Envoyer/recevoir .

  4. Cliquez sur mettre à jour le dossier.

Si ces méthodes ne résout pas le problème, nous vous recommandons de recréer le fichier. ost. Pour cela, supprimez le fichier. ost, puis laissez Outlook télécharger à nouveau les informations à partir d’Exchange Server. Pour plus d’informations, consultez la section « informations supplémentaires ».  Toutefois, il existe une exception, si vous avez des données locales qui ne sont pas présentes sur le serveur. Dans ce cas, nous vous recommandons de suivre les étapes suivantes :

  1. Exportez les données dans un fichier de données Outlook (. pst), puis supprimez le fichier. ost.

  2. Laissez de nouveau le téléchargement des données du serveur, puis importez les données du fichier. pst à l’aide de l’option ne pas importer les doublons . Pour accéder à cette option, cliquez sur l’onglet fichier , puis sur l’option ouvrir .

Informations supplémentaires

L’outil vérification de l’intégrité OST ne s’exécute que sur les fichiers. ost et peut être utilisé pour diagnostiquer et résoudre les problèmes de synchronisation. Il analyse votre copie locale du fichier. ost et de votre boîte aux lettres sur un serveur Exchange. L’outil compare les éléments et dossiers du fichier et de votre boîte aux lettres et tente de rapprocher les différences de synchronisation entre les fichiers et la boîte aux lettres. L’outil vérification de l’intégrité OST ne modifie pas votre boîte aux lettres sur le serveur Exchange. L’outil enregistre les différences dans le journal d’analyse pour vous permettre de voir quelles sont les différences entre le outil et l’outil résolu. Le journal d’analyse identifie également les situations dans lesquelles l’outil ne peut pas être résolu et que vous devez résoudre manuellement. Le journal d’analyse se trouve dans votre dossier éléments supprimés. L’outil vérification de l’intégrité OST (Scanost. exe) est installé lors de l’installation d’Outlook aux emplacements suivants, selon la version d’Outlook que vous utilisez. Pour Outlook 2003: lecteur: \Program Files\Fichiers Files\System\MSMAPI\LocaleID . Sachez que dans cet exemple, LocaleID est l’identificateur de paramètres régionaux (LCID) pour l’installation de Microsoft Office. Le LCID pour English-France est 1033. Pour Outlook 2007: lecteur: \Program Files\Microsoft Office\Office12 Comment réparer les erreurs à l’aide de Scanost. exe

  1. Quittez Outlook 2003 ou Outlook 2007 s’il est en cours d’exécution.

  2. Double-cliquez sur Scanost. exe.

  3. Si vous avez configuré Outlook pour qu’il vous invite à entrer un profil, l’outil vous invite également à entrer un profil. Dans la liste nom du profil , cliquez sur le profil contenant le fichier. ost que vous voulez vérifier. Si vous êtes invité à vous connecter ou à travailler en mode hors connexion, cliquez sur se connecter.

  4. Sélectionnez les options souhaitées. Pour que l’outil résolve automatiquement les différences détectées lors de l’analyse, activez la case à cocher réparer les erreurs . Si cette case à cocher est désactivée, l’outil enregistre les problèmes. Toutefois, l’outil n’apporte pas les corrections nécessaires.

  5. Cliquez sur commencer l’analyse.

Remarque Pour afficher le journal d’analyse, démarrez Outlook, puis ouvrez le dossier éléments supprimés. L’outil n’analyse pas le dossier éléments supprimés. Les problèmes sont signalés dans un message dont l’objet contient « vérification de l’intégrité OST ». Si vous rencontrez des problèmes lorsque vous essayez d’ouvrir votre fichier. ost, vous pouvez utiliser l’outil réparateur de boîte de réception (Scanpst. exe) pour diagnostiquer et réparer les erreurs dans votre fichier. ost. L’outil réparateur de boîte de réception peut être utilisé dans les fichiers. ost et les fichiers de dossiers personnels (. pst). L’outil réparateur de boîte de réception analyse le fichier. ost ou. pst et vérifie que la structure du fichier est intacte. L’outil tente également de réparer les structures de données internes, si nécessaire. L’outil n’interagit pas avec votre boîte aux lettres sur le serveur Exchange. Procédure de reconstruction du fichier. ost

  1. Recherchez le dossier suivant en fonction du système d’exploitation que vous exécutez :  Windows XP: C:\Documents and Settings \<alias>\Local Settings\Application Data\Microsoft\Outlook Windows Vista et versions ultérieures: C:\Users\<alias>\AppData\Local\Microsoft\Outlook

  2. Si le dossier n’est pas affiché, affichez-le. Pour cela, procédez comme suit :

    Windows 8 et Windows 10

    Dans l’onglet affichage , activez la case à cocher éléments cachés et la case à cocher extensions de nom de fichier .

    Windows 7

    • Dans le menu organiser , cliquez sur Options des dossiers et de recherche.

    • Cliquez sur l’onglet affichage , puis activez l’option afficher les fichiers, dossiers et lecteurs cachés , puis désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu .

    Windows XP

    • Dans le menu Outils, cliquez sur Options des dossiers.

    • Cliquez sur l’onglet affichage , puis activez la case à cocher afficher les fichiers et dossiers masqués , puis désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu .

  3. Par défaut, Outlook crée un fichier. ost Outlook pour le cache local de l’utilisateur. S’il existe déjà un fichier. ost Outlook, Outlook insère un numéro à la fin du nom de fichier (par exemple, Outlook0. ost ou Outlook1. ost). Renommez les fichiers. ost. Pour cela, renommez l’extension de nom de fichier. ost en. old. Si les extensions de nom de fichier. ost n’apparaissent pas, veillez à désactiver la case à cocher Masquer les extensions des fichiers dont le type est connu comme décrit dans les étapes 2A et 2B.

  4. Si vous recevez un message d’erreur « fichier en cours d’utilisation », appuyez sur CTRL + ALT + SUPPR, puis cliquez sur Gestionnaire des tâches. Cliquez sur l’onglet processus , puis vérifiez qu’Outlook. exe et Winword. exe ne sont pas affichés dans la liste des processus. Si ces processus apparaissent dans la liste, cliquez sur chaque fichier, puis sur arrêter le processus.

  5. Lorsque vous renommez le fichier. ost, redémarrez Outlook. Le message « préparation pour la première utilisation » s’affiche. Attendez la fin de la synchronisation de la boîte aux lettres. Ce processus varie en fonction de la taille de la boîte aux lettres de l’utilisateur.

  6. Une fois la boîte aux lettres synchronisée, vérifiez si le problème persiste. Si le problème persiste, le fichier. ost n’est pas la cause du problème.

Pour obtenir une erreur similaire causée par un problème différent, voir https://support.Microsoft.com/en-us/Help/3068991.

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