PROBLÈME

Lorsqu’un utilisateur tente d’accéder au calendrier à l’aide d’Outlook sur le Web (anciennement Outlook Web App), il reçoit le message d’erreur suivant :

Ce calendrier n’est pas disponible. Merci de réessayer plus tard.

Par ailleurs, les autres utilisateurs de votre organisation ne peuvent pas voir les informations de disponibilité de l’utilisateur.

CAUSE

Ce problème peut se produire pour l’une des raisons suivantes :

  • Éléments endommagés dans le calendrier de l’utilisateur

  • Affichages personnalisés endommagés

  • Paramètres du volet de navigation endommagés

SOLUTION

Pour résoudre ce problème, procédez comme suit. Remarque Avant d’effectuer cette procédure, vérifiez que l’utilisateur dispose d’un profil Outlook configuré.

  1. Exécutez l’outil Calendar checking pour Outlook (CalCheck). Pour cela, procédez comme suit :

    1. Téléchargez et installez CalCheck à partir de http://www.Microsoft.com/download/en/details.aspx ?ID=28786.

    2. Ouvrez une fenêtre d’invite de commandes, puis exécutez la commande suivante à l’invite de commandes :

      calcheck -f -r 

      Remarque Cette commande crée un dossier CalCheck, déplace les éléments d’erreur qu’il signale dans le dossier, génère un rapport, puis envoie le rapport à la boîte de réception.

    3. Passez en revue les éléments marqués par CalCheck. S’il n’est plus nécessaire, supprimez-les.

  2. Quittez Outlook (s’il est en cours d’exécution), puis procédez comme suit. Remarque Si vous n’avez pas accès à un client Outlook pour Windows, contactez le support technique d’Office 365.

    1. Cliquez sur Démarrer, tapez Outlook/resetnavpane dans la zone de recherche, puis appuyez sur entrée.Remarque Après avoir exécuté cette commande, vous devez restaurer les calendriers précédemment partagés sur le profil Outlook de l’utilisateur.

    2. Cliquez sur Démarrer, tapez Outlook/cleanviews dans la zone de recherche, puis appuyez sur entrée.

  3. Démarrez Outlook sur le Web, puis réessayez d’accéder au calendrier.

INFORMATIONS SUPPLÉMENTAIRES

Pour plus d’informations sur l’installation et l’exécution de CalCheck, reportez-vous à l’article suivant de la base de connaissances Microsoft :

2678030 Informations sur l’outil Calendar checking pour Outlook (CalCheck) Pour plus d’informations sur les commutateurs de ligne de commande pour Outlook, voir commutateurs de ligne de commande pour Outlook pour Windows. Si vous exécutez une trace de l’outil de développement F12 dans Internet Explorer, il est possible qu’un ou plusieurs des messages d’erreur suivants s’affichent :

  • Erreur lorsque les utilisateurs ne peuvent pas afficher les informations de disponibilité pour un utilisateur spécifique :

    GetCalendarFolderConfigurationAction renvoie une 200 avec un code d’activation 31 {"codeerreur" : 31, "WasSuccessful" : false, "CalendarFolder" : null, "MasterList" : null} ResponseCode " :" ErrorNoFreeBusyAccess

  • Erreur si le calendrier contient un ou plusieurs éléments endommagés :

    S :ErrInfo = Microsoft. Exchange. services. Core. types. CalendarExceptionInvalidPropertyValue : la propriété a une valeur non valide. ---> Microsoft. Exchange. Data. Storage. CorruptDataException : ID d’objet global non valide : "ResponseCode" : "ErrorCalendarInvalidPropertyValue" X-OWA-Error : Microsoft. Exchange. services. Core. types. CalendarExceptionInvalidPropertyValue

Encore besoin d'aide ? Accédez à Microsoft Community.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×