Erreur « l’application Dynamics 365 pour Outlook ne s’est pas entièrement chargée » dans l’application Dynamics 365 pour Outlook.

Travaillez partout et à partir de n’importe quel appareil avec Microsoft 365

Effectuez une mise à niveau vers Microsoft 365 pour travailler partout avec les dernières fonctionnalités et mises à jour.

Mettre à niveau maintenant

Symptôme

Lorsque vous tentez d’utiliser l’application Dynamics 365 pour Outlook, le message d’erreur suivant apparaît :

«L’application Dynamics 365 ne s’est pas entièrement chargée pour Outlook. Vérifiez que vous êtes connecté à Internet, puis redémarrez le complément.»

Si vous cliquez sur le lien « Afficher plus », les détails supplémentaires contiennent le message d’erreur suivant :

«Erreur : fenêtre. Office non disponible»

Cause

Lors du chargement de l’application Dynamics 365 pour Outlook, le script externe Office. js peut ne pas être chargé. Comme Office. js est une dépendance requise, l’application Dynamics 365 pour Outlook ne peut pas démarrer et afficher une erreur.

Résolution

  1. Vérifiez que votre ordinateur est connecté à Internet.

  2. Si vous utilisez l’application de bureau Outlook, suivez ce guide pour vous assurer que vous êtes en https://support.Office.com/article/Switch-from-Working-Offline-to-Online-2460e4a8-16c7-47fc-B204-b1549275aac9

  3. Rechargez l’application Dynamics 365 pour Outlook.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×