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Symptômes

Supposons que vous vous connectez à un espace de noms de système de fichiers distribués (DFS, Distributed File System) qui se trouve sur un serveur basé sur Windows Server 2008 R2 ou Windows Server 2012 à partir d’un ordinateur client Windows 8 ou Windows Server 2012. Vous essayez de renommer ou enregistrer des fichiers qui se trouvent dans le sous-répertoire secondaire. Dans ce cas, l’opération échoue et vous recevez un message d’erreur semblable au suivant :

Le fichier ou le dossier n’existe pas.


En outre, si un fichier est enregistré dans un sous-répertoire secondaire, le fichier apparaît plus loin dans le répertoire racine.

Par exemple, vous essayez d’effectuer les actions suivantes pour renommer ou enregistrer des fichiers :

  • Vous mappez l’espace de noms DFS sur le lecteur Z.

  • Vous créez un dossier nommé d1 sur le lecteur Z et puis créez un autre dossier nommé d2 dans le dossier d1.

  • Vous essayez de renommer ou enregistrer des fichiers dans le répertoire « Z:\d1\d2 ».

Dans ce cas, l’opération échoue et vous avez reçu le message d’erreur. En outre, si un fichier est enregistré dans le répertoire de « Z:\d1\d2 », le fichier apparaît plus loin dans le répertoire « Z ».

Remarque Ce problème se produit lorsque la résolution de noms à partir de l’ordinateur client au serveur DFS n’est pas disponible.

Cause

Ce problème se produit car l’ordinateur client Windows 8 ou Windows Server 2012 se connecte au partage DFS à l’aide de la syntaxe suivante :

\\ipaddress\SHARENAMEL’ordinateur client Windows 8 ou Windows Server 2012 utilise sa propre adresse IP pour se connecter au partage DFS. Lorsque l’ordinateur se connecte au partage DFS, le serveur indique que le nom de partage est un espace de noms DFS. En interne, l’ordinateur client utilise le nom du serveur DFS pour effectuer le suivi de l’emplacement de la connexion réseau. Toutefois, lorsque la résolution de noms à partir de l’ordinateur client au serveur DFS n’est pas disponible, le chemin d’accès du dossier n’est pas suivi correctement.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n’apparaît pas, soumettez une demande au Service Clients et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows 8 ou Windows Server 2012.

Informations concernant le Registre

Pour utiliser le correctif dans ce package, il est inutile d'apporter des modifications au Registre.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

La version globale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.





Remarques sur les fichiers Windows 8 et Windows Server 2012Important Les correctifs logiciels Windows 8 et Windows Server 2012 sont inclus dans les mêmes packages. Cependant, seulement « Windows 8 » est répertorié dans la page de demande de correctif logiciel. Pour demander le package de correctif qui s’applique à un ou deux systèmes d’exploitation, sélectionnez le correctif logiciel qui est répertorié sous « Windows 8 » sur la page. Reportez-vous toujours à la section « S’applique à » dans les articles pour déterminer le système d’exploitation actif auquel s’applique chaque correctif.

  • Les fichiers qui s'appliquent à un produit spécifique, un jalon (RTM, SPn) et à un dossier (LDR, GDR) peuvent être identifiés en examinant les numéros de version de fichier comme indiqué dans le tableau suivant :

    Version francaise

    Produit

    Jalon

    Dossier

    6.2.920 0,20 xxx

    Windows 8 ou Windows Server 2012

    RTM

    LDR

  • Les fichiers MANIFEST (.manifest) et MUM (.mum) qui est installés pour chaque environnement est répertoriés séparément dans la section « Informations pour Windows 8 et Windows Server 2012 de fichiers supplémentaires ». Les fichiers MUM et MANIFEST et les fichiers de catalogue de sécurité (.cat) associés sont extrêmement importants pour conserver l'état des composants mis à jour. Les fichiers de catalogue de sécurité, pour lesquels les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.

Pour toutes les versions x86 de Windows 8 prises en charge

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Mrxsmb20.sys

6.2.9200.20667

168,448

24-Mar-2013

22:13

x86

Pour toutes les versions prises en charge x64-de Windows 8 et de Windows Server 2012

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Mrxsmb20.sys

6.2.9200.20667

213,504

24-Mar-2013

22:13

x64




État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d’informations sur ce problème, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

2703610 « le fichier ou le dossier n’existe pas » lors de la modification du nom ou de l’enregistrement vers un partage DFS à partir d’un ordinateur Windows 7
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Informations sur les fichiers supplémentaires

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