Erreur « nous sommes Impossible de se connecter à votre serveur Microsoft Dynamics 365 » lors de l’utilisation de Dynamics 365 App pour Outlook

Symptôme

Lorsque vous essayez d’utiliser l’application Dynamics 365 pour Outlook, vous recevez le message suivant :« Il nous est impossible de se connecter à votre serveur Microsoft Dynamics 365. Veuillez essayer de fermeture et réouverture de l’App. »

Si vous cliquez sur « Afficher plus », vous pouvez voir le message suivant :

« Délai d’expiration du chargeur du client »

Si vous utilisez l’application dans Outlook Web Access (OWA), vous pouvez voir l’invite suivante apparaît au bas de l’écran :

« Vous souhaitez autoriser dynamics.com à utiliser l’espace de stockage supplémentaire sur votre ordinateur ?

Cause

Microsoft a connaissance d’un problème dans lequel cette erreur peut se produire car Internet Explorer est configuré pour limiter la quantité de données qui peuvent être mises en cache. Si vous visualisez l’application à l’aide d’Internet Explorer, cela peut être la cause de l’erreur. Si vous rencontrez cette erreur à l’aide du bureau d’Outlook,Outlook est toujours à l’aide d’Internet Explorer pour afficher l’App.

Résolution

Microsoft travaille sur une modification afin d’éviter ce problème. Entre-temps, vous pouvez utiliser les étapes suivantes pour contourner le problème :

Option 1 - limite de base de données d’augmentation dans les options d’Internet Explorer

Selon la version de votre système d’exploitation, vous ne pourrez pas modifier cette limite dans les paramètres d’Internet Explorer. Si vous utilisez Windows 10, cette option ne s’affiche pas et vous pouvez utiliser Option 2 à la place. 

  1. Ouvrez Internet Explorer.

  2. Dans le coin supérieur droit, cliquez sur l’icône d’engrenage et puis cliquez sur options Internet.

  3. On le l onglet Général ithin la section historique de navigation , cliquez sur paramètres.

  4. Cliquez sur l’onglet bases de données et les Caches .

  5. Si vous voyez une option «M’avertir dès qu’un cache de site Web ou une base de données dépasse» option, attribuez la valeur 200 , puis cliquez sur OK. Si cette option n’apparaît pas, passez à l’Option 2.

 

Option 2 : augmentation de la limite de la base de données dans le Registre

ImportantCette section contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder et de restaurer le Registre, consultez Comment faire pour sauvegarder et restaurer le Registre dans Windows.

Windows 10

Pour augmenter le temps de démarrage de service vous-même, créez l’entrée de Registre suivante :

Sous-clé : Explorer\Toolbars\Restrictions Explorer\BrowserStorage\IndexedDBValue Nom : MaxTrustedDomainLimitInMB Type : REG_DWORD Données : 200

Pour créer cette entrée de Registre, procédez comme suit :

  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.

  2. Recherchez et cliquez sur la sous-clé de Registre suivante. Si le chemin d’accès à cet emplacement n’existe pas, vous devrez peut-être créer les clés mentionnées :

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\BrowserStorage\IndexedDBValue

  3. Droit IndexedDBValue, pointez sur Nouveau, puis cliquez sur Valeur DWORD.

  4. Dans la zone nouvelle valeur #1 , tapez MaxTrustedDomainLimitInMBet appuyez sur ENTRÉE.

  5. Cliquez sur MaxTrustedDomainLimitInMB, puis cliquez sur Modifier.

  6. Cliquez sur décimal, tapez 200 , puis cliquez sur OK.

  7. Quittez la Base de Registre et redémarrez l'ordinateur.

 

Windows 8 et 8.1

Pour augmenter le temps de démarrage de service vous-même, créez l’entrée de Registre suivante :

Sous-clé : HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\BrowserStorage Nom : DefaultDomainCacheLimitInMB Type : REG_DWORD Données : 200

Pour créer cette entrée de Registre, procédez comme suit :

  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.

  2. Recherchez et cliquez sur la sous-clé de Registre suivante. Si le chemin d’accès à cet emplacement n’existe pas, vous devrez peut-être créer les clés mentionnées :

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\BrowserStorage

  3. Droit BrowserStorage, pointez sur Nouveau, puis cliquez sur Valeur DWORD.

  4. Dans la zone nouvelle valeur #1 , tapez DefaultDomainCacheLimitInMBet appuyez sur ENTRÉE.

  5. Cliquez sur DefaultDomainCacheLimitInMB, puis cliquez sur Modifier.

  6. Cliquez sur décimal, tapez 200 , puis cliquez sur OK.

  7. Quittez la Base de Registre et redémarrez l'ordinateur.

Informations supplémentaires

Il existe plusieurs causes possibles de cette erreur. Si cela ne résout pas le problème, reportez-vous à l’article suivant d’autres solutions possibles :

https://support.microsoft.com/help/3124910

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×