Symptômes
Supposons que vous disposez de SQL Server Management Studio est installé sur un ordinateur fonctionnant sous Windows Server 2008 R2 SP1 ou de Windows 7 Service Pack 1 (SP1). Lorsque vous essayez de vous connecter à SQL Server, vous remarquez que la délai de connexion expire par intermittence dans la phase avant ouverture de session.
Cause
Ce problème est dû à un problème dans Windows 7 et Windows Server 2008 R2 lorsqu’il accepte les connexions.
Résolution
Informations sur le correctif
Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.
Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif. Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.
Conditions préalables
Pour appliquer ce correctif, vous devez exécuter Windows 7 SP1 ou Windows Server 2008 R2 SP1.
Pour plus d’informations sur la façon d’obtenir un service pack Windows 7 ou Windows Server 2008 R2, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :976932 les informations sur le Service Pack 1 pour Windows 7 et Windows Server 2008 R2
Informations concernant le Registre
Pour appliquer ce correctif, vous n'avez à apporter aucune modification au Registre.
Nécessite un redémarrage
Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.
Informations de remplacement du correctif
Ce correctif ne remplace pas un correctif précédemment publié.
La version globale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Remarques sur les fichiers Windows 7 et Windows Server 2008 R2
-
Les fichiers qui s'appliquent à un produit spécifique, un jalon (RTM, SPn) et à un dossier (LDR, GDR) peuvent être identifiés en examinant les numéros de version de fichier comme indiqué dans le tableau suivant :
Version francaise
Produit
Jalon
Dossier
6.1.760
1.22 xxxWindows 7 et Windows Server 2008 R2
SP1
LDR
-
Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « Informations supplémentaires sur les fichiers pour Windows 7 et Windows Server 2008 R2 ». Les fichiers MUM et MANIFEST, ainsi que les fichiers de catalogue sécurité (.cat) associées, sont essentiels pour conserver l'état du composant mis à jour. Les fichiers de catalogue de sécurité, pour lesquels les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.
Pour toutes les versions x86 de Windows 7 prises en charge
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Afd.sys |
6.1.7601.22586 |
338,944 |
31-Jan-2014 |
00:57 |
x86 |
Pour toutes les versions x64 de Windows 7 et Windows Server 2008 R2 prises en charge
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Afd.sys |
6.1.7601.22586 |
496,640 |
31-Jan-2014 |
01:14 |
x64 |
Pour toutes les versions basés sur IA64 prises en charge de Windows 7 et Windows Server 2008 R2
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Afd.sys |
6.1.7601.22586 |
1,115,136 |
31-Jan-2014 |
00:47 |
IA-64 |
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
Informations sur les fichiers supplémentaires