Symptômes
Dans un environnement Microsoft Exchange Server, lorsque vous effectuez une recherche d’e-Discovery et exportez ensuite les résultats par le biais de l’outil d’exportation des fichiers PST de l’eDiscovery, l’exportation ne se termine jamais, et vous recevez le message d’erreur suivant :
L’exportation a échoué avec l’erreur : Échec de l’exportation avec le type de l’erreur : 'Inconnu'. Détails : Valeur ne peut pas être null.
Nom du paramètre : clé.
Cause
Ce problème se produit si la propriété d’élément a la valeur null lorsque les résultats sont exportés.
Informations de mise à jour cumulative
Pour Exchange Server 2013
Pour résoudre ce problème, installez le 15 de mise à jour Cumulative pour Exchange Server 2013 ou une version ultérieure des mises à jour cumulatives pour Exchange Server 2013.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Obtenir des informations sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.