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Symptômes

Lorsque certaines demandes RPC renvoient ecMaxThreadsPerMdbExceeded ou ecMaxThreadsPerSCTExceeded les erreurs dans un environnement Microsoft Exchange Server 2010, une fuite de mémoire ou une corruption de la mémoire se produit sur des serveurs d’accès au Client Exchange ou les serveurs de Transport Hub. En outre, Microsoft Outlook ne peut pas se connecter aux serveurs Exchange, et des événements semblables aux suivants sont consignés dans le journal des événements :

ID : 4999
Niveau : erreur
Source : MSExchange commun
Ordinateur : ordinateur 
Message : Rapport Watson sur le point d’être envoyée pour l’id de processus : ProcessID, avec des paramètres : E12N, Type de Build, la Version de l’Application, la edgetransport.exe, EXCHMEM.dll, Hachage de pile des appels, c0000005, Hachage de pile des appels, la Version de l’Assembly.


ID : 10003
Niveau : erreur
Source : MSExchangeTransport
Ordinateur : ordinateur
Message : Le processus de transport a échoué pendant le traitement des messages avec la pile d’appel suivante : System.AccessViolationException : tentative de lecture ou d’écriture de mémoire protégée. Cela indique souvent qu’une autre mémoire est endommagée.


ID : 4999
Niveau : erreur
Source : MSExchange commun
Ordinateur : ordinateur
Message : Rapport Watson sur le point d’être envoyée pour l’id de processus : ProcessID, avec des paramètres : E12N, Type de Build, Version de l’Application, Microsoft.Exchange.RpcClientAccess.Service.exe, EXCHMEM.dll, Hachage de pile des appels, c0000005, Hachage de pile des appels, la Version de l’Assembly.


Cause

Ce problème se produit parce que la mémoire allouée n’est pas libérée avant une nouvelle tentative de demandes RPC ayant échouées.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :

Description de 2917508 du correctif cumulatif 5 pour Exchange Server 2010 Service Pack 3

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

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