Symptômes
Supposez que l’accès à l’URL des services Web Exchange externes est bloqué par les serveurs Exchange internes dans un environnement Microsoft Exchange Server 2016 ou Exchange server 2013. Dans cette situation, les applications clientes qui publient des appels ExecuteEwsProxy ne seront pas connectés, comme le complément Salesforce pour Outlook et Outlook Web App (OWA).
Cause
Ce problème se produit car la fonction ExecuteEwsProxy utilise uniquement une URL EWS externe. La méthode makeEwsRequestAsync n’a pas pu appeler EWS.
Résolution
Pour Exchange Server 2016, installez la mise à jour cumulative 8 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.
Pour Exchange Server 2013, Installez la mise à jour cumulative 19 ou une mise à jour cumulative ultérieure pour Exchange Server 2013.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.
Exclusion de responsabilité de tiers
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.