Impossible d’ajouter le compte de pool d’applications Microsoft Dynamics CRM en tant qu’utilisateur dans Microsoft Dynamics CRM 2013

Cet article fournit une solution au problème selon lequel vous ne pouvez pas ajouter le compte de pool d’applications Microsoft Dynamics CRM en tant qu’utilisateur dans Microsoft Dynamics CRM 2013.

S’applique à : Microsoft Dynamics CRM 2013
Numéro de la base de connaissances d’origine : 2968553

Symptômes

Vous recevez l'une des erreurs suivantes :

Le serveur est occupé
L’enregistrement a été enregistré. Toutefois, les données n’ont pas pu être affichées, car le serveur est occupé. Cliquez sur Réessayer pour essayer d’afficher les données maintenant, ou cliquez sur Annuler pour continuer à travailler. Si vous cliquez sur Annuler, vous pouvez essayer d’ouvrir l’enregistrement ultérieurement.

Rôle de sécurité Microsoft Dynamics CRM manquant
L’accès à Microsoft Dynamics CRM n’a pas encore été entièrement configuré pour cet utilisateur. L’utilisateur a besoin d’au moins un rôle de sécurité avant de pouvoir continuer.

Lorsque vous essayez de vous connecter à Microsoft Dynamics CRM, l’erreur suivante s’affiche :

Une erreur s’est produite
Réessayez cette action. Si le problème persiste, case activée le case activée la communauté Microsoft Dynamics CRM pour obtenir des solutions ou contactez l’administrateur Microsoft Dynamics CRM de votre organization. Enfin, vous pouvez contacter Support Microsoft.

Cause

L’action qui ajoute le pool d’applications Microsoft Dynamics CRM en tant qu’utilisateur Microsoft Dynamics CRM n’est pas prise en charge.

Résolution

Pour résoudre ce problème, vous devez remplacer le compte du pool d’applications Microsoft Dynamics CRM dans IIS sur tous les serveurs Microsoft Dynamics CRM par un utilisateur non-CRM. Vous devez vérifier que le compte répond aux exigences de la section Modifier un compte de service Microsoft Dynamics CRM ou une identité AppPool.