Impossible d’ajouter le compte de Pool d’applications CRM en tant qu’utilisateur dans Microsoft Dynamics CRM 2013

Symptômes

Un des messages d’erreur suivants s’affiche :

Erreur 1

Le serveur est occupé
L’enregistrement a été enregistré. Toutefois, les données ne pourraient pas affichées car le serveur est occupé. Cliquez sur Réessayer pour essayer d’afficher les données maintenant, ou sur Annuler pour continuer à travailler. Si vous cliquez sur Annuler, vous pouvez essayer d’ouvrir l’enregistrement ultérieurement.

Erreur deux

Rôle de sécurité de Microsoft Dynamics CRM manquante
Accès à Microsoft Dynamics CRM n'a pas encore été entièrement configuré pour cet utilisateur. L’utilisateur a besoin d’au moins un rôle de sécurité avant de continuer.

Lorsque vous essayez d’ouvrir une session sur CRM, vous verrez le message d’erreur suivant :

Une erreur s’est produite
Essayez à nouveau cette action. Si le problème persiste, vérifiez la vérification de la Communauté de Microsoft Dynamics CRM pour les solutions ou contactez l’administrateur de votre organisation Microsoft Dynamics CRM. Enfin, vous pouvez contacter le Support Microsoft.


Cause

L’action qui ajoute le Pool d’applications CRM en tant qu’un utilisateur CRM n’est pas pris en charge.

Résolution

Pour résoudre ce problème, vous devez modifier le compte de Pool d’applications de CRM dans IIS sur tous les serveurs CRM à un utilisateur non-CRM. Vous devez vérifier que le compte remplit les conditions suivantes sur le site Web de Microsoft MSDN suivant :

Modifier un compte de service Microsoft Dynamics CRM ou l’identité du pool d’applications

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×