Impossible d’envoyer des Email SMTP

Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’envoyer des messages via votre propre serveur SMTP à partir d’une application Flow nouvellement créée.

S’applique à : Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4535859

Symptômes

Vous essayez d’envoyer des messages via votre propre serveur SMTP à partir d’une application Flow nouvellement créée, mais vous rencontrez un problème lors de la configuration de la connexion.

Cause

La connexion SSL (Secure Sockets Layer) n’est pas activée.

Résolution

Pour résoudre ce problème, vous pouvez demander à activer la connexion SSL et case activée les paramètres de sécurité de votre compte. Si vous avez activé la vérification en deux étapes, essayez d’utiliser le mot de passe de votre application. Sinon, activez l’accès pour les applications moins sécurisées.

Capture d’écran montrant l’activation de la connexion SSL dans le paramètre SMTP.