Impossible d’interagir avec l’application de bureau sans message d’erreur

Symptôme

  1. Les clics de souris ou les frappes de touche ne sont pas envoyés à l’application cible, sans message d’erreur.

  2. L’enregistreur de bureau ne reconnaît pas les éléments de l’application de bureau.

Vérification du problème

Ouvrez le CONCEPTEUR DE CLAVIER ET essayez d’interagir avec l’application de bureau avec l’une des actions suivantes :

  • Envoyer les touches

  • Envoyer un clic de souris

  • Déplacer la souris vers l’image

En outre, ouvrez l’enregistreur de bureau et essayez de capturer un élément dans l’application.

Les deux opérations ci-dessus ne peuvent pas être effectuées sans message d’erreur.

Cause

L’application s’exécute avec des privilèges plus élevés que Power Automate Bureau.

Résolution

L’application et le PAD doivent s’exécuter avec les mêmes privilèges.

Power Automate Par défaut, le Bureau n’est pas élevé. Par conséquent, décochez la case « Exécuter ce programme en tant qu’administrateur » dans la section Compatibilité de la fenêtre Propriétés de l’application.

Une autre option consiste à configurer PAD pour qu’il s’exécute également en tant qu’administrateur.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×