Symptômes
Considérez le scénario suivant :
-
Google Chrome est configuré comme navigateur par défaut.
-
Votre installation de Google Chrome a été mis à niveau vers la version 42 ou une version ultérieure.
-
Vous essayez de joindre une réunion en cliquant sur un lien « Joindre une réunion Lync » ou « Joindre une réunion Skype », et une des conditions suivantes est remplie :
-
Vous cliquez sur le lien dans une autre application que Microsoft Outlook 2013.
-
L’organisateur de la réunion n’avez pas créé la réunion à l’aide de l’Outlook Lync ou Skype pour le plug-in de la réunion commerciale.
-
Il est l’organisateur de la réunion à partir d’une autre organisation qui n’a pas configuré l’option pour conserver la Neutral Encapsulation Format TNEF (Transport) pour les messages sortants. Pour plus d’informations, consultez le site Web Outlook :
Gérer le message TNEF mise en forme avec les domaines distants
-
Lorsque vous cliquez sur le lien « Joindre une réunion Lync » ou « Joindre une réunion Skype » dans cette scenaro, la Lync ou Skype pour client d’entreprise installé localement ne démarre pas. Au lieu de cela, le navigateur web par défaut démarre, et vous êtes dirigé vers la Lync Web App ou Skype pour la page Web d’entreprise Web App. Ensuite, vous êtes invité à installer un plug-in, ou vous sont joints à la réunion à l’aide de l’expérience du web.
Cause
Ce problème se produit car, par défaut, la version mise à jour de Google Chrome deprecates et désactive la prise en charge pour l’API de plug-in Netscape (NPAPI). NPAPI est actuellement utilisé dans le cadre du processus de détection de client pour le Lync ou Skype pour client d’entreprise lorsque vous participez à une réunion en cliquant sur un lien. Lorsque NPAPI est désactivée, la page Web ne peut pas déterminer si vous avez installé le client.
Résolution
Pour résoudre ce problème, installez le avril 2016 mise à jour Cumulative 4.0.7577.728 pour Lync Server 2010, serveur de composants Web.