Symptômes
Lorsqu’un utilisateur exécute une fonction de recherche sur un serveur exécutant Microsoft Exchange Server 2013, aucun résultat n’est retourné. Par ailleurs, l’événement ID 1010 est enregistré dans le journal des événements du serveur.Remarque La recherche peut être exécutée dans Outlook Web App ou en mode travailler en ligne dans Outlook.
Cause
Ce problème se produit car la structure de dossiers rapide du serveur Exchange est endommagée. Ce problème est également indiqué lorsque les copies passives de la base de données sont répertoriées comme ayant échoué pendant un certain temps.
Résolution
Pour résoudre ce problème, utilisez l'une des méthodes suivantes.Méthode 1Installez la mise à jour cumulative 7 pour Exchange Server 2013.Méthode 2
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Arrêtez les services suivants :
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Microsoft Exchange Search
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Contrôleur d’hôte de recherche Microsoft Exchange
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Démarrez Windows PowerShell en tant qu’administrateur.
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Supprimez les quatre répertoires situés dans le dossier suivant :
C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data\Nodes\Fsis
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Dans Windows PowerShell, recherchez le répertoire suivant :
C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Installer
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Exécutez la commande suivante :
installconfig. ps1-action I-DataFolder "c:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"
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Redémarrez les services suivants :
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Microsoft Exchange Search
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Contrôleur d’hôte de recherche Microsoft Exchange
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Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.