L’ordinateur local se comporte comme si la touche du logo Windows est enfoncée après avoir basculé d’une session de bureau à distance

Symptômes

Après avoir démarré une session de protocole RDP (Remote Desktop Protocol) sur un ordinateur distant, votre ordinateur local se comporte comme si vous appuyiez en continu et en maintenant la touche de logo Windows. Par exemple, lorsque vous appuyez sur la touche R, la zone exécuter s’ouvre. Lorsque vous appuyez sur E, l’Explorateur de fichiers démarre.

Cause

Ce problème se produit si vous utilisez des paramètres spécifiques pour votre connexion Bureau à distance et que vous effectuez les étapes suivantes :

  1. Avant de vous connecter à l’ordinateur distant, ouvrez l’onglet ressources locales de la boîte de dialogue connexion au bureau à distance et définissez l’option appliquer les combinaisons de touches Windows à partir de l’ordinateur distant ou uniquement lors de l’utilisation du mode plein écran. Définition de l’option de combinaisons de touches Windows d’appliquer sur l’onglet ressources locales de la boîte de dialogue Connexion Bureau à distance

  2. Pour démarrer la session Bureau à distance, sélectionnez connexion.

  3. Si vous avez sélectionné l’option uniquement lors de l’utilisation du mode plein écran à l’étape 1, développez la fenêtre session Bureau à distance. Si vous avez sélectionné sur l’ordinateur distant, accédez à l’étape 4.

  4. Effectuez l’une des combinaisons de touches suivantes :

    1. Appuyez de façon prolongée sur la touche l .

    2. Appuyez de façon prolongée sur la touche de logo Windows.

    3. Relâchez la touche L .

    4. Relâchez la touche de logo Windows.

  5. Déconnectez-vous de la session Bureau à distance ou basculez de la fenêtre session Bureau à distance vers une fenêtre de l’ordinateur local.

Solution de contournement

Pour contourner ce problème, appuyez de nouveau sur la touche de logo Windows et relâchez-la lorsque vous revenez à l’ordinateur local.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×