Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous créez une nouvelle base de données de dossiers publics sur un serveur Microsoft Exchange Server 2010 Service Pack 1 (SP1). Toutefois, la hiérarchie n’est pas répliquée à partir d’autres banques publiques à cette nouvelle base de données. En outre, les événements suivants sont enregistrés dans le journal d’Application :Remarque les événements sont enregistrés chaque fois que lorsque le serveur tente de renvoi la hiérarchie.

Cause

Ce problème se produit car ReplidMap dans la base de données de dossiers publics contient un GUID zéro.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :

2579150 Description du correctif cumulatif 4 pour Exchange Server 2010 Service Pack 1Après avoir appliqué cette mise à jour sur tous les ordinateurs qui ont des bases de données de dossiers publics, procédez comme suit :

  1. Démontez toutes les bases de données de dossiers publics dans l’organisation.

  2. Exécutez la commande suivante sur tous les ordinateurs qui ont des bases de données de dossiers publics dans l’organisation :isinteg -s < serveur >-test replidguid-fix

  3. Montez toutes les bases de données de dossiers publics.

Remarques

  • La commande doit être exécutée simultanément sur tous les ordinateurs qui ont des bases de données de dossiers publics dans l’organisation.

  • Ne suivez pas ces étapes s’il existe des serveurs de dossiers publics qui n’exécutent pas de correctif cumulatif 4 pour Exchange Server 2010 SP1, telles que les versions antérieures d’Exchange Server 2010, Exchange Server 2007 ou Exchange Server 2003.

  • Si vous essayez d’exécuter la commande uniquement sur un sous-ensemble d’ordinateurs ayant des bases de données de dossiers publics dans l’organisation, les problèmes de réplication de dossiers publics se produisent. En outre, il est impossible de résoudre les problèmes.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×