La page blanche s'affiche dans L'application Dynamics pour Outlook

Symptôme

Lorsque vous essayez d'utiliser l'application Dynamics 365 pour Outlook sur le bureau Outlook, vous voyez une page blanche au lieu du chargement de l'application comme prévu.

Cause

Cause 1: Cela peut se produire si toutes les URL utilisées pour authentifier et accéder à Dynamics 365 ne se trouvent pas dans la même zone de sécurité Internet Explorer.

Cause 2 : Cela peut se produire si le dossier LocalLow a un niveau d'intégrité incorrect. Le paramètre correct est d'avoir le niveau d'intégrité réglé à faible comme le nom du dossier indique.

Cause 3: Ce problème peut se produire si un problème est mis en cache dans Internet Explorer ou Edge. Si cela fonctionnait auparavant, mais cesser de travailler récemment, c'est très probablement la cause.

Cause 4: Microsoft est au courant d'un problème qui peut se produire dans les conditions suivantes:

  • Vous utilisez Windows 10 avec mise à jour 1903 ou plus

  • Votre organisation est configurée pour utiliser Dynamics 365 Online avec Exchange sur place

  • Vous utilisez Office 365 ProPlus avec une version avant 1910

Résolution

Résolution 1 :

Utilisez les étapes de l'article suivant pour vérifier que chacune des URL nécessaires se trouvent dans la même zone de sécurité Internet Explorer.

https://support.microsoft.com/help/4035750

Résolution 2 :

  1. Ouvrez une invite de commandes.

  2. Exécutez la commande suivante :

icacls %userprofile% -Appdata-LocalLow /t /setintegritylevel (OI)(CI)L

Résolution 3 :

Si vous utilisez Office 365 version 16.0.11629 et Windows 10 version 1903 ou plus  tard, suivez ces étapes que Office Add-ins sont maintenant en utilisant Microsoft Edge WebView:

  1. Installer Microsoft Edge DevTools Aperçu

  2. Dans Outlook, lancez l'application Dynamics 365 pour Outlook

  3. Exécuter Microsoft Edge DevTools Aperçu

  4. Vous devriez voir Dynamics 365 (EXP) comme une cible de débogage

  5. Cliquez dessus pour lancer les outils "F12"

  6. Aller à l'onglet "Console"

  7. Exécuter: window.localStorage.clear()

  8. Ouvrez à nouveau l'application dans Outlook

Si vous utilisez les premières versions d'Office 365 et de Windows, utilisez les étapes de l'article suivant pour effacer votre cache Internet Explorer :

https://support.microsoft.com/en-us/help/4345548

Si vous utilisez un Mac, consultez l'article suivant :

https://docs.microsoft.com/office/dev/add-ins/testing/debug-office-add-ins-on-ipad-and-mac#clearing-the-office-applications-cache-on-a-mac

Résolution 4 :

Si les conditions mentionnées dans Cause 4 sont vraies, installez la mise à jour Office 1910 ou plus tard qui inclut un correctif pour ce type de problème.

 

 

 

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