La validation de StoreDriver. config échoue alors le rappel de réunion ne peut pas être défini sur « aucune » dans Exchange Server 2016 ou 2019

Symptômes

Dans un environnement Microsoft Exchange Server 2016 ou 2019, un utilisateur crée une demande de réunion dans Outlook ou Outlook sur le client Web et définit le rappel sur « None ». Lorsque le participant reçoit la demande de réunion, le rappel est remplacé par « 15 minutes ». Le rappel est censé être défini sur « None ». De plus, vous pouvez essayer les étapes suivantes pour résoudre ce problème, mais le rappel de réunion est toujours défini sur « 15 minutes » lorsque le participant reçoit la demande de réunion :

  • Placez un fichier nommé StoreDriver. config dans le dossier bin d’installation d’Exchange, tel que C:\Program Files\Microsoft\Exchange Server\V15\Bin avec le contenu suivant :

< ? XML version = "1.0" Encoding = "UTF-8" ? >              > de configuration <                           <de storeDriver>                                        Paramètres <>                                                     <ajouter la clé = « AlwaysSetReminderOnAppointment » = « false »/>                                         </Parameters>                            </storeDriver>              </configuration>

  • Redémarrez le service MSExchangeDelivery.

  • Créez une demande de réunion et un test de nouveau.

Cause

Ce problème se produit car le serveur Exchange ne charge pas le XSD pour valider le code XML du fichier de configuration StoreDriver. Pour finir, le serveur Exchange ne peut pas utiliser StoreDriver. config.

Résolution

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×