Symptômes

Vous pouvez découvrir un des symptômes suivants dans Outlook pour Mac 2011 après l’installation de la mise à jour 14.3.2 :

  • Les messages électroniques que vous recevez sont déplacés vers le dossier courrier indésirable et non vers le dossier boîte de réception.

  • Tous les messages électroniques que vous envoyez sont déplacés vers le dossier courrier indésirable à la place du dossier éléments envoyés.

Cause

Ce problème survient parce que des entrées ont été ajoutées à la liste des expéditeurs bloqués locaux. Ces entrées forcent Outlook à traiter les messages que vous envoyez et recevez comme s’ils provenaient d’expéditeurs bloqués. Ce comportement se produit parce que la mise à jour 14.3.2 entraîne l’utilisation de votre liste d’expéditeurs bloqués par Outlook pour filtrer les messages entrants et sortants. Il s’agit d’une modification par rapport au comportement précédent du programme. Avant la mise à jour de 14.3.2, Outlook n’utilise pas la liste d’expéditeurs bloqués locaux lorsque le programme a été configuré à l’aide d’un compte Microsoft Exchange.

Résolution

Pour résoudre ce problème, installez la mise à jour 14.3.4 pour Outlook pour Mac 2011. Pour plus d’informations sur cette mise à jour et pour télécharger le fichier, accédez au site Web Microsoft suivant :

http://www.microsoft.com/en-us/download/details.aspx?id=38830

Solution de contournement

Remarque Les étapes suivantes s’appliquent uniquement aux utilisateurs d’Outlook pour Mac 2011 avec un compte Exchange 2010 ou Exchange 2007. Les utilisateurs d’Outlook pour Mac 2011 associés à un compte Exchange 2013 ou certains comptes Office 365 ne peuvent pas ajuster les paramètres de protection contre le courrier indésirable dans Outlook, car cette option n’est pas disponible. Pour contourner ce problème, procédez comme suit dans Outlook pour Mac 2011 :

  1. Dans le menu Outils , cliquez sur protection contre le courrier indésirable.

  2. Dans l’onglet niveau , définissez le niveau de protection sur faible.Remarque Si le niveau est défini sur aucun, vous ne pouvez pas modifier la liste des expéditeurs bloqués.

  3. Cliquez sur l’onglet expéditeurs bloqués .

  4. Examinez la liste d’expéditeurs bloqués pour les conditions suivantes, puis effectuez l’action correspondante :

    • Si votre adresse de messagerie est ajoutée à la liste, supprimez-la.

    • Si votre domaine est ajouté à la liste, supprimez-le. Remarque Un domaine est le texte à la fin d’une adresse de messagerie. Par exemple, une entrée de domaine dans la liste peut être Microsoft.com ou @microsoft. com.

    • Si une entrée d’adresse de messagerie dans la liste utilise une virgule au lieu d’un point dans le nom de domaine, corrigez l’entrée. Par exemple, une entrée incorrecte peut être someone@microsoft, com au lieu de someone@microsoft.com.

  5. Cliquez sur OK.

Nous vous recommandons de passer en revue la liste d’expéditeurs bloqués pour vous assurer qu’aucun élément involontaire n’est ajouté et que toutes les entrées sont correctes.

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