Symptômes

Vous utilisez la fonctionnalité de Microsoft Outlook qui affiche plusieurs fuseaux horaires dans la barre des heures de votre calendrier. Le jour où les paramètres d’heure de l’heure d’été sont modifiés, vous remarquerez peut-être qu’il n’y a aucune modification du temps entre les fuseaux horaires principal et secondaire.

De plus, si vous utilisez l’affichage de la semaine entière dans le calendrier, la semaine entière affiche le décalage incorrect entre les fuseaux horaires.

Exemple :

Le premier fuseau horaire de votre calendrier est (UTC-05:00) heure de l’est (États-unis & Canada)et le second fuseau horaire est (UTC-00:00) (Dublin, Édimbourg, Lisbonne, Londres). Lorsque le paramètre Time change pour le temps de l’est (par exemple, le 8 mars 2020), la barre de temps dans Outlook sur ce dimanche affiche toujours une différence de sept heures entre les deux fuseaux horaires. Toutefois, le 9 mars, le 2020 9 mars, affiche le décalage approprié entre les fuseaux horaires.

Cause

Ce problème survient en raison de la façon dont Outlook calcule ces différences pour l’affichage dans l’interface utilisateur d’Outlook.

Solution de contournement

Pour contourner ce problème, utilisez l’affichage de la semaine de bureau . Cet affichage commence le lundi et affiche le décalage approprié entre les fuseaux horaires.

Cette solution de contournement devrait fonctionner dans la plupart des cas. Toutefois, si le fuseau horaire dans lequel vous vous trouvez utilise un autre jour de début DST que le fuseau horaire utilisé, l’affichage de la semaine de travail peut toujours afficher le décalage incorrect.

Statut

Microsoft étudie ce problème et publiera plus d’informations dans cet article lorsque les informations seront disponibles.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×