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Symptômes

Supposons que vous utilisez des sondes pour la surveillance Microsoft Exchange Server 2016 et Exchange Server 2013. En cas d’échec d’une sonde, les détails du compte du service de boîte aux lettres d’intégrité et de son mot de passe sont enregistrés, et vous pouvez remarquer que le mot de passe est affiché en texte brut. Voici un exemple des détails d’une sonde ActiveSync ayant échoué :

Invoke-MonitoringProbe -Identity : « ActiveSync.Protocol\ActiveSyncDeepTestProbe » –Server : ServerName | Fl
RunspaceId : RunspaceId
Serveur : ServerName
MonitorIdentity : ActiveSync.Protocol\ActiveSyncDeepTestProbe 
RequestId : RequestId
Erreur : Une erreur s’est produite :
          Utilisateur : UserName
          Mot de passe : Mot de passe
          Cible : RequestURL
          Réponse : <Settings xmlns="Settings :"><Status>StatusValue</Status></Settings>

Cause

Ce problème se produit car le mot de passe n’est pas correctement géré dans le message de sonde.

Résolution

Pour résoudre ce problème, installez l’une des mises à jour suivantes :

État

Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « Produits concernés ».

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.

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