Le service d’accès de Client RPC Microsoft Exchange se bloque par intermittence sur un serveur Exchange Server 2010

Symptômes

Le service d’accès de Client RPC Microsoft Exchange se bloque par intermittence sur un serveur Microsoft Exchange Server 2010. En outre, l’événement suivant est enregistré :Notes

  • Ce problème se produit généralement lorsqu’un délégué d’une boîte aux lettres accède à la boîte aux lettres, l’audit de la boîte aux lettres la journalisation est activée et que le service de topologie Active Directory Microsoft Exchange est arrêté sur le serveur.

  • Lorsque ce problème se produit, les clients ne peuvent pas se connecter au serveur Exchange Server 2010.

Cause

Ce problème se produit car une exception System.InvalidOperationException se produit.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :

Description du correctif cumulatif 4 pour Exchange Server 2010 Service Pack 1

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Informations supplémentaires

Pour plus d’informations sur la boîte aux lettres enregistrement d’audit, visitez le site Web de Microsoft suivant :

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×