Symptômes
Ce problème se produit si la boîte aux lettres dispose de plusieurs types d’adresse principale, et leurs préfixes sont des lettres majuscules (par exemple, « SIP » ou « NOTE »).
Cause
Ce problème se produit car Microsoft Exchange ActiveSync (EAS) accepte n’importe quel type d’adresse principale comme adresse SMTP principale, dans la mesure où il a le format approprié. Par conséquent, une adresse e-mail incorrecte est précédée des lettres majuscules peut être utilisée dans le client d’EAS.
Résolution
Pour résoudre ce problème, installez la mise à jour suivante :
Correctif cumulatif 9 pour Exchange Server 2010 Service Pack 3
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Vous pouvez exécuter l’applet de commande Set-CASMailbox suivante pour activer la journalisation d’Exchange ActiveSync :
Set-CASMailbox alias - ActiveSyncDebugLogging : $trueEn outre, vous pouvez exécuter l’applet de commande Get-ActiveSyncDeviceStatistics suivante pour obtenir le journal du compte affecté :
Get-ActiveSyncDeviceStatistics- alias de la boîte aux lettres - GetMailboxLog : $true - NotificationEmailAddress YourEmailAddress