Les images incorporées dans les e-mails de texte enrichi ne sont pas gérées correctement par le routeur Email ou Server-Side sync dans Microsoft Dynamics CRM

Cet article présente un comportement par conception selon lequel les images incorporées dans les e-mails de texte enrichi ne sont pas gérées correctement par le routeur Email ou la synchronisation Server-Side dans Microsoft Dynamics CRM.

S’applique à : Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Numéro de la base de connaissances d’origine : 2934043

Symptômes

Les images incorporées dans les e-mails de texte enrichi ne sont pas gérées correctement par le routeur Email ou la synchronisation Server-Side dans Microsoft Dynamics CRM.

Cause

Cela se produit parce que Microsoft Dynamics CRM nécessite un ID de contenu unique qui n’est pas utilisé avec les e-mails de texte enrichi. Lorsque le routeur Email ou la synchronisation Server-Side demande cet ID de contenu unique pour convertir le texte au format HTML, la valeur est vide et l’image ne peut pas être associée à Microsoft Dynamics CRM.

État

Il s’agit actuellement d’une conception.