Les performances d’Outlook sont lentes dans l’environnement Microsoft 365

Symptômes

Lorsque vous utilisez Microsoft Outlook avec Microsoft 365, vous remarquez un ou plusieurs des symptômes suivants :

  • Outlook répond lentement lorsque vous essayez d’ouvrir des courriers.
  • Lorsque vous envoyez un courrier, le message reste longtemps dans le dossier Boîte d’envoi.
  • Outlook répond lentement lorsque vous essayez d’insérer une pièce jointe. Le message d’avertissement suivant s’affiche fréquemment :

    Outlook est en train de récupérer des informations du serveur

Cause

Ce problème peut survenir pour plusieurs raisons.

Ce problème peut être dû à un problème de serveur Exchange Online. Dans ce cas, connectez-vous au portail Microsoft 365 à l’aide de vos informations d’identification d’administrateur, puis sélectionnez Intégrité des services pour déterminer si d’autres clients rencontrent le même problème. Si d’autres clients rencontrent ce problème, celui-ci devrait cesser à la résolution de l’événement d’interruption du service.

Déterminez également si des problèmes de réseau local peuvent être à l’origine du problème. Cela inclut les problèmes qui affectent votre serveur proxy local, votre pare-feu ou votre fournisseur de services Internet.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Assurez-vous que les dernières mises à jour pour Outlook sont installées. Pour plus dʼinformations, consultez la page Comment installer les dernières mises à jour applicables pour Microsoft Outlook (anglais américain uniquement).

    Effectuez un test pour savoir si le problème est résolu. Si le problème persiste, passez à l’étape 2.

  2. Essayez les méthodes décrites dans les articles suivants, en fonction de la version d’Outlook que vous utilisez :

    Si le problème persiste, passez à l’étape 3.

  3. Procédez comme suit :

    • Sélectionnez Diagnostics avancés Outlook, puis cliquez sur Exécuter lorsque votre navigateur vous invite à le faire.

      Remarque

      Ce diagnostic crée des informations détaillées sur votre configuration Outlook et fournit des solutions pour tous les problèmes connus qui sont détectés. Elle vous donne également la possibilité de charger vos résultats vers Microsoft afin qu’un ingénieur du service support puisse les examiner avant même que vous les contactiez.

    • Désactivez l’intégration Skype Entreprise Online (anciennement Lync Online). Si Outlook est intégré à Skype Entreprise Online dans votre environnement Microsoft 365, l’intégration peut affecter les performances d’Outlook. Pour désactiver l’intégration de Skype Entreprise Online à Outlook, procédez comme suit :

      1. Ouvrez Lync, sélectionnez l’icône d’engrenage dans le coin supérieur droit, pointez sur Outils, puis sélectionnez Options.
      2. Sélectionnez Personnel, puis décochez les cases dans la zone Gestionnaire d’informations personnelles.
      3. Sélectionnez OK, puis redémarrez Outlook et Lync.

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