Résumé

INFORMATIONS TECHNIQUES :

Fichier Lisez-moi
de Microsoft Word X pour Macintosh
Octobre 2001
(c) 2001 Microsoft Corporation. Tous droits réservés.

Ce document fournit des informations inédites ou de dernière minute sur
Microsoft(r) Word X pour Macintosh, correspondant à la date mentionnée
ci-dessus. Au-delà de cette date, vous pourrez trouver des informations
et des ressources plus récentes sur le site Web Microsoft Mactopia à
l'adresse suivante : http://www.microsoft.com/france/mac.


1 Configuration requise et installation

Pour plus d'informations sur la configuration requise et l'installation
de Microsoft Word X, ouvrez le fichier Lisez-moi Installation.html, situé
dans le dossier Microsoft Office X/Lisez-moi du CDROM de Microsoft Office
X pour Macintosh, ou sur le CDROM de Microsoft Word.


2 Mise à niveau à partir de versions antérieures

2.1 Mise à niveau lors de la première exécution

Lors de la première exécution de Microsoft Word X, Word effectuera
automatiquement une mise à niveau du modèle Normal, du Carnet d'adresses
(dans le cas d'une mise à niveau à partir de Word 98 ou d'une version
antérieure), des dictionnaires personnels, des listes de correction
automatique, des préférences et des insertions automatiques, à partir des
versions précédentes enregistrées sur le volume Mac OS 9 ou sur le même
volume que Word X.

2.2 Mise à niveau à partir d'un volume différent

Si la version de Word à partir de laquelle vous effectuez la mise à
niveau est située sur un volume différent, vous pouvez copier
manuellement vos modèles et vos fichiers de paramètres sur le volume de
Word X ; Word les mettra automatiquement à niveau. Copiez le modèle
Normal dans le dossier Microsoft Office X/Modèles, et copiez les fichiers
de préférences que vous souhaitez mettre à niveau dans le dossier
Preferences/Microsoft de Mac OS X.

2.3 Importation du Carnet d'adresses de Word 98

Les informations du Carnet d'adresses de Word 98 sont automatiquement
importées afin d'être utilisées dans Word X, si le Carnet d'adresses est
stocké sur le volume Mac OS 9 ou sur le même volume que celui de Word X.
Si le Carnet d'adresses de Word 98 est stocké sur un autre volume, vous
devez installer et exécuter Word 98 sur le même volume que celui de Word
X pour être en mesure d'importer les informations.

Importation des informations relatives aux contacts à partir du Carnet
d'adresses de Word 98

Installez Word 98 sur le volume sur lequel Word X est installé.
Sur le volume utilisé pour l'installation initiale de Word 98, recherchez
le fichier Word Address Book Settings (8) à l'aide du Finder, puis copiez
ce fichier.
Sur le volume de Mac OS X, utilisez le Finder pour accéder à votre
dossier de base, ouvrez le dossier Bibliothèque/Preferences/Microsoft,
puis collez le fichier que vous avez copié à l'étape 2.
Lancez Word 98 à partir de Mac OS X (Word 98 s'ouvrira dans un
environnement classique).
Démarrez Word X.
Word X importe automatiquement les informations relatives aux contacts
depuis Word 98.


3 Configuration de Word X pour plusieurs utilisateurs

Pour obtenir des informations sur la configuration de Word X pour
plusieurs utilisateurs, reportez vous au Kit de ressources techniques
Microsoft Office pour Mac à l'adresse suivante :
http://www.microsoft.com/mac/resources/resources.aspx?pid=resourcekits.


4 Problèmes liés à l'impression

4.1 Graphiques EPS et imprimantes PostScript

Il est possible que les graphiques EPS (Encapsulated PostScript) soient
imprimés sous forme d'images d'aperçu à faible résolution sur les
imprimantes PostScript. Apple utilisera Mise à jour de logiciels (menu
Pomme, commande Préférences système, volet Mise à jour de logiciels) pour
proposer une mise à jour permettant de résoudre le problème. Pour plus
d'informations sur les mises à jour, vous pouvez consulter le site Web
Apple à l'adresse suivante : http://www.apple.com/.

4.2 Impression sur les imprimantes Canon

Pour effectuer une impression sur une imprimante Canon, cliquez sur
Imprimer dans le menu Fichier, ou appuyez sur z+P. Vous ne pouvez pas
cliquer sur le bouton Imprimer situé dans la barre d'outils pour imprimer
un document.

4.3 Impression lente

Lorsque vous imprimez des documents contenant des remplissages de texture
et d'image, des images WordArt, des bordures, ainsi que des bordures
ondulées, il est possible que l'impression soit lente dans Office X.

4.4 Impression d'images et d'objets transparents

Certains objets dessins et images qui semblent transparents à l'écran
n'apparaîtront pas de manière transparente une fois imprimés. En
revanche, la transparence des objets dessins comportant des remplissages
simples (tels que des couleurs unies) sera imprimée correctement. La
transparence des objets dessins comportant des remplissages complexes
(tels que des dégradés, des motifs, des textures et des images) ne sera
pas imprimée correctement. Il en est de même pour la transparence des
images (telles que des fichiers GIF et JPEG). Apple pourra utiliser Mise
à jour de logiciels (menu Pomme, commande Préférences système, volet Mise
à jour de logiciels) pour proposer des mises à jour qui résoudront ces
problèmes. Pour plus d'informations sur les mises à jour, consultez le
site Web Apple à l'adresse suivante : http://www.apple.com/.


5 Utilisation de Design Gallery Live

5.1 Configuration des navigateurs Web

Design Gallery Live vous propose des milliers d'images et de clips audio
gratuits, que vous pouvez télécharger afin d'améliorer l'apparence
générale de vos documents. Si vous éprouvez des difficultés à utiliser
les clips téléchargés, vous devrez peut-être configurer votre navigateur
pour qu'il reconnaisse correctement les clips Design Gallery Live.

Configuration de Microsoft Internet Explorer pour Design Gallery Live

Démarrez Microsoft Internet Explorer.
Dans le menu Explorer, cliquez sur Préférences.
Dans le volet gauche, sous Fichiers, cliquez sur Types de fichiers.
Dans le volet Réglage des types de fichiers, cliquez sur Ajouter.
Dans la boîte de dialogue Modifier le Type de fichiers, saisissez les
informations suivantes :
Description : fichier Clip Gallery Live
Extension : .cil
Type MIME : application/vnd.ms-artgalry
Type de fichiers : CGdb
Créateur de fichiers : MScg
Sous Type de fichiers, cliquez sur Parcourir, puis recherchez et
sélectionnez le programme Microsoft Clip Gallery (situé en principe dans
le dossier Microsoft Office X/Office).
Cliquez sur OK.
Sous Gestion, dans le menu contextuel Comment manipuler, cliquez sur Post
traitement avec l'application.
Cliquez sur OK.
Fermez puis redémarrez Internet Explorer.

Si vous souhaitez configurer d'autres navigateurs pour Design Gallery
Live, consultez l'aide du navigateur pour obtenir des informations sur
l'affectation de programmes d'assistance pour les types de fichiers.

5.2 Association des clips téléchargés à la bibliothèque Microsoft Clip
Gallery
Si vous n'installez pas Office dans le dossier Applications, il est
possible que les fichiers que vous téléchargez à partir de Design Gallery
Live ne s'ouvrent pas automatiquement dans Microsoft Clip Gallery. Pour
remédier à ce problème, vous pouvez associer les clips téléchargés
(fichiers .cil) à Clip Gallery dans le Finder. Avant d'entamer la
procédure suivante, téléchargez un clip à partir de Design Gallery Live
(menu Insertion, sous-menu Image, commande Images de la bibliothèque,
bouton En ligne).

Association des clips téléchargés

Utilisez le Finder pour rechercher et sélectionner le clip téléchargé.
Dans le Finder, à partir du menu Fichier, cliquez sur Afficher les infos.
Dans la fenêtre Infos sur nom fichier, dans le menu contextuel sous le
nom de fichier, cliquez sur Ouvrir avec l'application.
Cliquez sur le bouton situé sous le menu contextuel, puis cliquez sur
Autre dans la liste qui apparaît.
Recherchez et sélectionnez le programme Microsoft Clip Gallery dans le
dossier Microsoft Office X/Office.
Cliquez sur Ajouter.
Fermez la fenêtre Infos sur nom fichier.


6 Problèmes connus

6.1 Images et objets formulaire HTML

Si vous insérez une image à côté d'un objet formulaire HTML, il est
possible que le point d'ancrage de l'image figure dans le texte caché de
l'objet formulaire. Si le point d'ancrage de l'image se trouve dans le
texte caché de l'objet, l'image ne sera peut-être pas enregistrée lorsque
vous enregistrerez le document au format HTML.

6.2 Longueur des noms de fichiers et des noms de polices

Lorsque vous enregistrez des nouveaux fichiers dans Word, les noms de
fichiers comportant plus de 31 caractères ne sont pas acceptés. Vous
pouvez en revanche ouvrir et enregistrer les fichiers qui sont déjà dotés
de noms comportant plus de 31 caractères.
Les polices dont les noms comportent plus de 31 caractères n'apparaîtront
pas dans la liste Police.

6.3 Caractères Unicode dans les noms de fichiers

Word ne peut pas ouvrir les fichiers dont les noms incluent des
caractères Unicode. Vous devez donc renommer ces fichiers avant de les
ouvrir dans Word.

6.4 Format de fichier Word 95/6.0

Word X n'est pas en mesure d'enregistrer les fichiers au format Word
95/6.0. Si vous êtes amené à échanger des fichiers avec des personnes qui
utilisent Word 6.0, vous pouvez leur fournir le convertisseur Word 97X.
Celui-ci permet aux utilisateurs de Word 6.0 d'ouvrir des documents créés
dans Word 97 ou une version ultérieure.
Pour plus d'informations sur le Convertisseur Word 97X, consultez le
fichier Guide des Compléments, situé dans le dossier Compléments du CDROM
utilisé pour l'installation de Word.

6.5 Fichiers TextEdit dans Word

Word n'est pas en mesure d'ouvrir les fichiers TextEdit files contenant
des images. Pour les fichiers contenant des images, TextEdit utilise une
variante du format RTF (Rich Text Format) que Word ne prend pas en
charge.

6.6 Touche F12

Par défaut, le raccourci clavier de la commande Enregistrer sous de Word
X est la touche F12. Si la touche F12 n'entraîne pas l'ouverture de la
boîte de dialogue Enregistrer sous, vous pouvez réaffecter un raccourci
clavier à cette commande en cliquant sur Clavier dans la boîte de
dialogue Personnaliser (menu Outils, commande Personnaliser). Pour plus
d'informations sur l'affectation de raccourcis clavier, recherchez la
rubrique Affectation de touches de raccourci à une commande ou à un autre
élément dans l'aide de Microsoft Word.

6.7 Scanneurs et appareils photo numériques

Vous pouvez utiliser des scanneurs ou des appareils photo numériques qui
gèrent TWAIN pour insérer des images directement dans les documents
Office X (menu Insertion, sous-menu Image, commande D'un scanneur ou
appareil photo). Pour utiliser des images issues de périphériques qui
prennent en charge les plug-ins Adobe Photoshop ou le protocole PTP
(Picture Transfer Protocol) au lieu de TWAIN, vous devez enregistrer les
images sur votre disque dur avant de les insérer dans un document Office
(menu Insertion, sous-menu Image, commande A partir d'un fichier). Pour
connaître les dernières nouveautés concernant la prise en charge de
l'imagerie numérique dans Office X (notamment la liste des scanneurs et
des appareils photo numériques reconnus), consultez la section d'imagerie
numérique Office X sur le site Web Mactopia à l'adresse suivante :
http://www.microsoft.com/mac/otherproducts/officex/using.aspx?pid=usingofficex&type=howto&article=/mac/officex/prodinfo/imaging.xml.


7 Aide complémentaire

Si vous souhaitez bénéficier d'une assistance technique complémentaire,
vous pouvez vous reporter au support technique sur le Web, à l'adresse
suivante : http://www.microsoft.com/france/support. Vous pouvez également
contacter le Support Technique Microsoft par téléphone au Numero indique a la page http://support.microsoft.com/contactus/
en France, et au (905) 568-2294 au Canada.



MOTS-CLES :

La liste de(s) mot(s) suivant(s) permet une recherche plus efficace de
cette fiche technique :
MACWDX readme

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×