Symptômes
Prenons l’exemple du scénario suivant :
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Déploiement de Microsoft Exchange Server et de conversation de groupe de Lync Server 2010 dans un environnement de Lync Server 2010.
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Vous activez un utilisateur pour Exchange Server et Lync Server 2010. Par exemple, affecter l’adresse SMTP Simple Mail Transfer Protocol () « usera@contoso.com » et l’adresse de protocole SIP (Session Initiation) de « sip:usera@contoso.com » pour l’utilisateur A.
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Vous activez l’utilisateur B pour Exchange Server. Par exemple, vous attribuez l’adresse SMTP de la « userb@contoso.com » à utilisateur B.
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Vous ajouter un utilisateur à une salle de conversation à l’aide de l’outil d’administration de conversation de groupe.
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Utilisateur un signe dans le client de conversation de groupe, et l’utilisateur puis A chats ou effectue certaines activités dans la salle de conversation.
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Vous désactivez un utilisateur pour Exchange Server et Office Communications Server 2007 R2 et puis vous supprimez le compte de toutes les salles de conversation.
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Vous modifiez l’adresse SMTP de l’utilisateur B à partir de « userb@contoso.com » à « usera@contoso.com ». Vous activez un utilisateur B pour Lync Server 2010 à l’aide de cette nouvelle adresse SMTP et l’adresse SIP du « sip:usera@contoso.com ».
Vous essayez d’ajouter l’utilisateur B à une salle de conversation à l’aide de l’outil d’administration de conversation de groupe :
Impossible d’enregistrer la liste des membres : [3] [322] contient déjà de rôle < membre > < ma-chan://contoso.com/a9844a0d-528c-42aa-a4aa-70f5dcc2ed49 > > ces entités sont déjà définies sur le nœud : < sip:usera@contoso.com >
Cause
Ce problème se produit car l’entrée d’utilisateur est supprimée de façon inattendue dans la base de données de conversation de groupe après la désactivation d’un utilisateur de Lync Server 2010.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2514984 Description de la mise à jour de conversation de groupe de Lync Server 2010 : novembre 2011 Remarque Vous devez supprimer l’ancien compte dans les Services de domaine Active Directory (AD DS) avant d’installer la mise à jour.