Message d’erreur lorsque vous essayez de synchroniser Microsoft Office Outlook avec le serveur Microsoft Dynamics CRM : « le seul ordinateur client par utilisateur peut exécuter le processus automatique qui effectue des mises à jour des éléments Outlook avec micro en bloc. Données CRM »

Symptômes

Vous installez le client Microsoft Dynamics CRM pour Microsoft Office Outlook à l’aide de l’équilibrage de charge et d’un profil itinérant. Ensuite, le client de se connecter à un serveur et définir comme un client de synchronisation. Ensuite, vous connectez le client à un autre serveur en tant que le même utilisateur. Lorsque vous essayez de synchroniser Outlook avec le client Microsoft Dynamics CRM pour Outlook, le message d’erreur suivant s’affiche :

Vous avez déjà Client de Microsoft CRM pour Outlook est installé sur un autre ordinateur. Un seul ordinateur client par utilisateur peut exécuter le processus automatique qui effectue des mises à jour des éléments Outlook avec micro en bloc. Données CRM. Ce client doit être l’ordinateur qui est le plus souvent en ligne (par exemple, un ordinateur de bureau) ou l’ordinateur principal de l’utilisateur. Pour modifier le client de synchronisation, dans le menu CRM, cliquez sur Options, puis cliquez sur l’onglet synchronisation.

Cause

Ce problème se produit car la clé de Registre HKEY_CURRENT_USER (HKCU) n’est pas copiée correctement lorsque vous vous connectez à un nouveau serveur dans un scénario de profil itinérant.

Le client de synchronisation est déterminé par l’entrée de Registre outlooksyncsubscriptionid et l’entrée de Registre outlooksyncclientid. Si les entrées de Registre ne sont pas présentes dans la clé de Registre HKCU, le client n’est pas considéré comme un client de synchronisation.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Vérifiez si l’entrée de Registre outlooksyncsubscriptionid et l’entrée du Registre outlooksyncclientid sont présents dans la
    Clé de Registre HKCU\software\microsoft\mscrmclientlorsque vous vous connectez à un nouveau serveur.

  2. Si les entrées de Registre ne sont pas dans le
    HKCU\software\microsoft\mscrmclientenregistrer la clé, vérifiez si tout de la stratégie de groupe suivante objet paramètres (GPO) sont activés.

    • Empêcher la propagation vers le serveur les modifications de profils itinérants

    • Autoriser uniquement les profils d’utilisateurs locaux

  3. Si les paramètres d’objet stratégie de groupe sont activées, puis désactivez-les.

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