Message d’erreur lorsque vous spécifiez un numéro de commande d’achat dans l’écran « Entrée de réception/facturation (04.010.00) » dans Microsoft Dynamics SL : « Message de système 6459"

N° de bogue : 57959 (Maintenance du contenu)

Symptômes

Lorsque vous tapez un numéro de commande d’achat dans l’écran de Saisie du ticket de caisse/facture (04.010.00) et que vous appuyez sur la touche TAB, le message d’erreur suivant s’affiche :

Article, le Message système 6459 - a un état non valide.

Ce problème se produit sur les achats dans Microsoft Dynamics SL et dans Microsoft Business Solutions - Solomon.

Cause

Ce problème se produit car le statut de l’un des ID stock est inactif.

Résolution

Pour résoudre ce problème, modifiez l’état de l’ID de stock en actif. Pour ce faire, procédez comme suit :

  1. Identifiez l’ID qui existe sur la commande d’achat de stock. Pour ce faire, procédez comme suit :

    1. Dans la liste des Modules , cliquez sur achats.

    2. Dans le volet d’achats , cliquez sur Gestion de commande d’achat sous l’entrée.

    3. Dans la zone Numéro du bon de commande , tapez le numéro de commande d’achat que vous souhaitez examiner.

    4. Dans l’onglet facturation , notez le stock, les codes qui s’affichent.

  2. Passez en revue chacune de ces ID de stock dans l’écran Articles en stock (10.250.00) . Pour ce faire, procédez comme suit :

    1. Dans la liste des Modules , cliquez sur stock.

    2. Dans le volet inventaire , cliquez sur Articles de stock en cours de Maintenance.

    3. Dans la zone ID du stock , tapez une de l’inventaire ID que vous avez noté à l’étape 1 et puis appuyez sur la touche TAB.

    4. Vérifiez que la valeur dans la zone de Statut de la Transaction est Active.

  3. Après avoir identifié l’ID stock qui n’est pas active, sélectionnez actif dans la zone d’État de la Transaction dans l’écran Articles en stock (10.250.00) , puis cliquez sur Enregistrer.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×