Microsoft Dynamics CRM pour Outlook est désactivé après la mise à jour de l’instance CRM

Cet article fournit une solution à un problème où CRM pour Outlook est désactivé et apparaît grisé après la mise à jour de votre instance CRM vers une autre version principale.

S’applique à : Microsoft Dynamics CRM 2016, Microsoft CRM client pour Microsoft Office Outlook, Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 3182213

Symptômes

Une fois votre instance CRM mis à jour vers une autre version principale, CRM pour Outlook est désactivé et apparaît grisé. Si vous tentez d’accéder à l’un des dossiers CRM, le message d’erreur suivant s’affiche :

« Vous exécutez une version de Microsoft Dynamics CRM pour Outlook qui n’est pas compatible avec cette Microsoft Dynamics CRM organization (<numéro de> version). »

Cause

Cela peut se produire si votre version crm pour Outlook n’est pas compatible avec la version mise à jour de votre instance CRM. CRM pour Outlook n’est compatible qu’avec un instance CRM qui est la même version principale ou une version majeure supérieure. Par exemple : CRM 2013 pour Outlook est compatible avec un instance CRM 2013 ou CRM 2015. Si votre instance CRM est mis à jour vers CRM 2016, CRM 2013 pour Outlook ne serait pas compatible. Vous avez besoin de CRM 2015 pour Outlook ou CRM 2016 pour Outlook (recommandé).

  • CRM 2013 = version 6.x
  • CRM 2015 = version 7.x
  • CRM 2016 = version 8.x

Résolution

Mettez à niveau CRM pour Outlook pour qu’il soit la même version principale de votre instance CRM ou un maximum d’une version majeure inférieure. Si vous utilisez CRM 2013 pour Outlook et que vous souhaitez effectuer une mise à niveau vers CRM 2016 pour Outlook, vous devez d’abord effectuer une mise à niveau vers CRM 2015 pour Outlook ou désinstaller CRM 2013 pour Outlook avant d’installer CRM 2016 pour Outlook.

Plus d’informations

Si vous rencontrez toujours des problèmes lors de l’installation, de l’activation ou de la connexion de CRM pour Outlook avec un organization CRM Online, exécutez l’Assistant Support Microsoft et récupération.