Symptômes

Une fois votre instance CRM est mis à jour vers une version différente, CRM pour Outlook est désactivé et grisé. Si vous tentez d’accéder à l’un des dossiers CRM, vous rencontrez le message d’erreur suivant :

« Vous exécutez une version de Microsoft Dynamics CRM pour Outlook est incompatible avec cette organisation Microsoft Dynamics CRM (< numéro_version >). »

Cause

Cela peut se produire si votre CRM pour la version d’Outlook n’est pas compatible avec la version mise à jour de votre instance CRM. CRM pour Outlook est compatible uniquement avec une instance CRM qui est de la même version principale ou 1 version majeure supérieure. Par exemple : 2013 de CRM pour Outlook est compatible avec une instance de CRM 2013 ou CRM 2015. Si votre instance CRM est mis à jour pour CRM 2016, 2013 de CRM pour Outlook ne serait pas compatible. Vous devez 2015 de CRM pour Outlook ou 2016 de CRM pour Outlook (recommandé).

CRM 2013 = version 6.x

CRM 2015 = version 7.x

CRM 2016 = version 8.x

Résolution

Mise à niveau de CRM pour Outlook doit être la même version principale de votre instance CRM ou un maximum de 1 version principale inférieur. Si vous utilisez 2013 de CRM pour Outlook et que vous souhaitez mettre à niveau vers 2016 de CRM pour Outlook, vous devez tout d’abord mettre à niveau à 2015 de CRM pour Outlook ou de désinstaller 2013 de CRM pour Outlook avant d’installer 2016 de CRM pour Outlook.

Si vous rencontrez une erreur lors de l’installation ou la désinstallation de CRM pour Outlook, exécutez programme d’installer et de résolution des problèmes de désinstallation.

Plus d'informations

Si vous rencontrez toujours des problèmes, l’installation, l’activation ou la connexion de CRM pour Outlook avec une organisation CRM en ligne, exécutez l' Assistant de récupération et de prise en charge de Microsoft.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×