Applicabilité :

Microsoft .NET Framework 4.6 Microsoft .NET Framework 4.6.1 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET Framework 4.7.2 Microsoft .NET Framework 4.8

Résumé

Cette mise à jour de sécurité résout un déni de vulnérabilité du service dans .NET Framework. Pour plus d’informations, consultez la page CVE-2021-24111.

Important

  • Rappel pour les administrateurs avancés : les mises à jour de .NET Framework 3.5 pour Windows 8.1 et Windows Server 2012 R2 ne doivent être appliquées que sur les systèmes sur lesquels .NET Framework 3.5 est présent et activé. Les clients qui tentent de préinstaller les mises à jour de .NET Framework 3.5 sur des images hors connexion sur lesquelles .NET Framework 3.5 n’est pas activé s’exposent à des échecs d’activation de .NET Framework 3.5 une fois ces systèmes en ligne. Pour plus d’informations sur le déploiement de .NET Framework 3.5, consultez l’article                                         Microsoft .NET Framework 3.5 Deployment Considerations                     .

  • Toutes les mises à jour pour Windows 8.1, Windows RT 8.1 et Windows Server 2012 R2 nécessitent l’installation de la mise à jour KB 2919355. Il est recommandé d’installer la mise à jour KB 2919355 sur votre ordinateur Windows 8.1, Windows RT 8.1 ou Windows Server 2012 R2 pour recevoir les mises à jour à l’avenir.

  • Si vous installez un module linguistique après cette mise à jour, vous devez réinstaller cette mise à jour. Par conséquent, nous vous conseillons d’installer les modules linguistiques nécessaires avant cette mise à jour. Pour plus d’informations, consultez l’article                                         Ajouter des modules linguistiques à Windows                     .

Informations supplémentaires relatives à cette mise à jour

Les articles suivants contiennent des informations supplémentaires sur cette mise à jour, car elle concerne des versions de produits individuels.

  • 4601094 Description de la mise à jour de sécurité uniquement pour .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 et 4.7.2 sous Windows 8.1 et Windows Server 2012 R2 (KB4601094)

  • 4601092 Description de la mise à jour de sécurité uniquement pour .NET Framework 4.8 sous Windows 8.1 et Windows Server 2012 R2 (KB4601092)

Canal de publication

Disponible

Étape suivante

Catalogue Microsoft Update

Oui

Pour obtenir le package autonome pour cette mise à jour, accédez au site webCatalogue Microsoft Update.

Windows Server Update Services (WSUS)

Oui

Cette mise à jour sera automatiquement synchronisée avec WSUS si vous configurez Produits et classifications comme suit :

Classification : Mises à jour de sécurité

Informations sur la protection et la sécurité

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×