Outlook affiche « Déconnecté » après avoir activé l’authentification moderne dans Microsoft 365

Symptômes

Une fois que vous avez activé l’authentification moderne pour Outlook dans Exchange Online dans un client Microsoft 365, Microsoft Outlook ne peut pas se connecter à une boîte aux lettres si le compte Windows principal de l’utilisateur est un compte Microsoft 365 qui ne correspond pas au compte qu’il utilise pour se connecter à la boîte aux lettres. La boîte aux lettres affiche « Déconnecté » dans la barre de status.

Cause

Un problème connu dans Office crée une mauvaise communication entre Office et Windows qui oblige Windows à fournir les informations d’identification par défaut au lieu des informations d’identification de compte appropriées requises pour accéder à la boîte aux lettres.

Ce problème se produit le plus souvent si plusieurs boîtes aux lettres sont ajoutées au profil Outlook et qu’au moins l’une de ces boîtes aux lettres utilise un compte de connexion différent du compte de connexion Windows de l’utilisateur.

Résolution

La solution la plus efficace à ce problème consiste à recréer votre profil Outlook.

Informations supplémentaires

Pour les abonnés Microsoft 365 canal mensuel , le correctif permettant d’éviter ce problème est disponible dans les builds 16.0.11901.20216 et ultérieures.

Pour les clients semi-annuels , le correctif est inclus dans les builds 16.0.11328.20392 et ultérieures.

Pour les appareils qui sont déjà affectés par ce problème, reportez-vous à la section Résolution.