Symptômes
Après l’installation d’Outlook pour Mac pour Office 365 et puis démarrer en utilisant le programme comme votre client de messagerie, vous continuez à recevoir des rappels de calendrier et des tâches à partir d’Outlook pour Mac 2011. Ce problème se produit même après le déplacement de Outlook pour les applications Mac 2011 dans la Corbeille. Ces rappels semblent être des doublons. Remarque les rappels qui sont affichées dans l’application Office Reminders ont un arrière-plan jaune qui correspond à l’Office pour Mac 2011 de couleurs. Les rappels qui sont affichés par Outlook pour Mac pour Office 365 ont un arrière-plan bleu.
Cause
Ce problème se produit lorsque l’application de rappels Office et Outlook pour Mac pour Office 365 est installé. L’application de rappels Office et Outlook pour Mac Office 365 affichent des rappels. Ces rappels semblent être des doublons parce qu’ils contiennent les informations de rappel calendrier et des tâches à partir de la même boîte aux lettres.
Solution de contournement
Si vous utilisez Outlook pour Mac pour Office 365 comme votre client de messagerie principal, vous pouvez désactiver les rappels d’Office qui sont associés à Office pour Mac 2011. Pour ce faire, procédez comme suit :
-
Sélectionnez la fenêtre de rappels Office.
-
Dans le menu des Rappels Office , cliquez sur Activer désactiver les rappels.
-
Dans le menu des Rappels Office , cliquez sur Quitter les rappels de Microsoft Office.
Remarque Si l’application Office Reminders n’est actuellement pas en cours d’exécution, attendez qu’il démarre lorsqu’un rappel s’affiche et puis suivez les étapes précédentes.
Informations supplémentaires
Rappels et notifications de courrier électronique
Les informations contenues dans cet article s’applique aux rappels de calendrier et des tâches. Notifications de nouveaux messages sont gérées par un processus distinct dans Outlook pour Mac 2011 et par le centre de Notification de Mac OS X dans Outlook pour Mac Office 365.