Outlook se bloque lors de la tentative d’envoi d’e-mails en raison d’un paramètre d’emplacement de remise inexistant dans votre profil

Symptômes

Microsoft Outlook se bloque lorsque vous essayez d’envoyer des messages électroniques.

Si vous passez en revue les détails de l’incident, vous voyez des informations qui ressemblent à la signature d’erreur suivante :

Nom de l’application : Outlook.exe
Version de l’application : 14.0.4760.1000
Nom du module : OLMAPI32.dll
Version du module : 14.0.4760.1000
Décalage : 0x000cf4fb

Cause

Ce problème se produit lorsque vous utilisez un compte de messagerie POP3 et que l’emplacement de remise par défaut de ce compte fait référence à un dossier inexistant.

Remarque

Ce problème peut se produire le plus fréquemment lorsque vous avez une boîte aux lettres Microsoft Exchange Server et un compte POP3 dans le même profil. Toutefois, ce problème peut également se produire si vous n’avez pas de boîte aux lettres Exchange Server dans votre profil.

Résolution

Pour résoudre ce problème, mettez à jour votre compte de messagerie POP3 pour référencer un dossier valide. Pour cela, procédez comme suit :

  1. Quittez Outlook s’il est en cours d’exécution.

  2. Dans le panneau de configuration Courrier , sélectionnez Afficher les profils.

  3. Dans la boîte de dialogue Courrier , sélectionnez votre profil Outlook qui possède le compte POP3, puis sélectionnez Propriétés.

  4. Dans la boîte de dialogue Configuration de la messagerie, sélectionnez Comptes de messagerie.

  5. Dans la section Comptes de messagerie de la boîte de dialogue Paramètres du compte , sous l’onglet Courrier, sélectionnez votre compte POP3, puis modifier le dossier.

    Sélectionnez le bouton Modifier le dossier dans les paramètres du compte.

  6. Dans la boîte de dialogue Nouvel emplacement de remise de courrier électronique, sélectionnez le dossier dans lequel les nouveaux messages électroniques doivent être remis, puis sélectionnez OK.

    Sélectionnez les nouveaux e-mails dans Nouvel emplacement de remise de courrier électronique.

    Remarque

    L’emplacement de remise classique pour les nouveaux messages électroniques est votre dossier Boîte de réception .

  7. Sélectionnez Fermer deux fois, puis OK.

  8. Démarrez Outlook.