Symptômes
Microsoft Outlook se crashe lorsque vous essayez d’envoyer des messages électroniques.
Si vous examinez les détails de l’incident, vous voyez des informations qui ressemblent à la signature d’erreur suivante :
Nom de l’application : Outlook.exeversion de l’application :
14.0.4760.1000 Nom du module : OLMAPI32.dllVersion du
module: 14.0.4760.1000
Offset: 0x000cf4fb
Cause
Ce problème se produit lorsque vous utilisez un compte de messagerie POP3, et que l’emplacement de remise par défaut pour ce compte fait référence à un dossier non existant.
Remarque Ce problème peut se produire le plus souvent lorsque vous avez Microsoft Exchange Server boîte aux lettres et un compte POP3 dans le même profil. Toutefois, ce problème peut également se produire si vous n’avez pas de boîte aux lettres Exchange Server dans votre profil.
Résolution
Pour résoudre ce problème, mettez à jour votre compte de messagerie POP3 afin de faire référence à un dossier valide. Pour cela, procédez comme suit :
-
Quittez Outlook s’il est en cours d’exécution.
-
Dans le panneau de contrôle Courrier, cliquez sur Afficher les profils.
-
Dans la boîte de dialogue Courrier, sélectionnez votre profil Outlook qui possède le compte POP3, puis cliquez sur Propriétés.
-
Dans la boîte de dialogue Configuration du courrier, cliquez sur Comptes de messagerie.
-
Dans la section Comptes de messagerie de la boîte de dialogue Paramètres du compte, sous l’onglet Messagerie, sélectionnez votre compte POP3, puis cliquez sur Modifier le dossier. (La capture d’écran de cette étape est reprise ci-dessous.)
-
Dans la boîte de dialogue Nouvel emplacement de remise du courrier, sélectionnez le dossier dans lequel les nouveaux courriers électroniques doivent être remis, puis cliquez sur OK. (La capture d’écran de cette étape est reprise ci-dessous.)
Notez que l’emplacement de remise classique des nouveaux courriers électroniques est votre dossier boîte de réception. -
Cliquez deux fois sur Fermer, puis sur OK.
-
Démarrez Outlook.