Se connecter avec Microsoft
Connectez-vous ou créez un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Ce document est un article pas à pas.

Résumé

Il est parfois impossible d'afficher correctement certains documents Word, car ils sont endommagés ou l'installation de Word ne s'est pas faite correctement. Cet article présente les différentes méthodes permettant de résoudre ce problème sans perdre le contenu des documents. 

Cause

Ce genre d'erreur peut survenir pour deux raisons principales : soit le document est endommagé soit l'installation d'Office n'a pas été effectuée correctement. Pour le savoir, ouvrez le document posant problème sur un autre ordinateur.
Si vous ne parvenez toujours pas à l'ouvrir, essayez la solution A, B ou C afin de récupérer les informations contenues dans le document.
Si le document s'ouvre correctement sur l'autre ordinateur, essayez la solution D ou E afin de réparer l'installation d'Office. Dans ce cas, le document n'est en effet pas endommagé.

A. Enregistrer le document au format Word 97-2003 et le reconvertir au format Word (2007)

  1. Ouvrez le document et cliquez sur l'onglet Fichier.


  2. Dans le volet de gauche, cliquez sur Enregistrer sous.


  3. Dans la liste Type, choisissez Document Word 97-2003, puis cliquez sur Enregistrer.


  4. Ouvrez le document que vous venez d'enregistrer et cliquez sur l'onglet Fichier.


  5. Cliquez ensuite sur Enregistrer sous.


  6. Dans la liste Type, choisissez Document Word, puis cliquez sur Enregistrer.

Le document s'affiche à présent sans problème.

B. Enregistrer le document au format HTML et le reconvertir au format Word (2007)

  1. Répétez les étapes 1 et 2 de la méthode A

  2. Dans la liste Type, choisissez Page Web, puis cliquez sur Enregistrer.


  3. Utilisez Microsoft Word pour ouvrir le document HTML que vous venez d'enregistrer. Pour ce faire, cliquez sur l’onglet Fichier.


  4. Cliquez maintenant sur Ouvrir.


  5. Sélectionnez le fichier que vous venez d'enregistrer et cliquez sur Ouvrir.


  6. Répétez les étapes 4, 5 et 6 de la méthode A.

Le document n'est désormais plus endommagé.

C. Copier l'intégralité du texte dans le Bloc-notes, puis insérer le texte dans un nouveau document

  1. Ouvrez le document. Dans l'onglet Démarrer, cliquez sur Sélectionner, puis sur Sélectionner tout.



    Remarque : vous pouvez également effectuer cette opération avec la combinaison de touches Contrôle + E.

  2. Cliquez maintenant sur Copier.



    Remarque : vous pouvez également effectuer cette opération avec la combinaison de touches Contrôle + C.

  3. Cliquez sur Démarrer , tapez bloc-notes dans la zone de recherche, puis appuyez sur Entrée.


  4. Dans le menu Edition, cliquez sur Coller.



    Remarque : vous pouvez également effectuer cette opération avec la combinaison de touches Contrôle + V.

  5. Utilisez la combinaison de touches Contrôle + E pour sélectionner la totalité du texte du document, puis Contrôle + C pour copier le texte sélectionné dans le Presse-papiers.

  6. Dans Microsoft Word, cliquez sur l'onglet Fichier.


  7. Cliquez sur Nouveau, sélectionnez Document vierge, puis cliquez surCréer.


  8. Utilisez la combinaison de touches Contrôle + V pour coller le texte précédemment copié dans le Presse-papiers.

Le document ne pose désormais plus problème.

D. Installer le pack de compatibilité Microsoft Office pour les formats de fichier Word, Excel et PowerPoint

  1. Connectez-vous au site http://www.microsoft.com/downloads/details.aspx?FamilyID=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displayLang=fr.

  2. Téléchargez et installez le pack de compatibilité Microsoft Office pour les formats de fichier Word, Excel et PowerPoint.

Le document s'affiche à présent sans problème.

E. Réparer l'installation d'Office 2010

  1. Cliquez sur Démarrer , puis sur Panneau de configuration.


  2. Dans la section Programmes, cliquez sur Désinstaller un programme.


  3. Choisissez l'installation d'Office 2010 dans la liste qui apparaît, puis cliquez sur Modifier.


  4. Dans la fenêtre de modification de l'installation Microsoft Office Profesional Plus 2010, choisissez l'option Réparer, puis cliquez sur Continuer.




  5. Cliquez enfin sur Fermer.

Redémarrez l'ordinateur. Le document ne pose désormais plus problème.



Votre avis nous intéresse : n’hésitez pas à nous dire ce que vous pensez de cet article au moyen du champ de commentaires situé au bas du document. Cela nous permettra d’en améliorer le contenu. D’avance merci !

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×