Résolution des problèmes liés à la fonction d’envoi rapide dans Microsoft Dynamics SL

Symptômes

Lorsque vous essayez d’utiliser la fonction d’envoi rapide dans Microsoft Dynamics SL, une erreur se produit, ou le courrier électronique envoi rapide n’est pas envoyé.

Cause

Il existe différentes raisons pourquoi un rapide d’envoyer un e-mail n’est pas généré. Suivez les étapes de la résolution pour affiner le problème.

Résolution

Si aucun message e-mail envoyer rapide n’est envoyées, procédez comme suit pour résoudre le problème :

  1. Vérifiez que le bouton « Imprimer » est utilisé et pas le bouton « Aperçu ». Dans Microsoft Dynamics SL 7.0 Feature Pack et versions ultérieures, cliquez sur Aperçu avant impression ne démarre pas une demande d’envoi rapide.

  2. Démarrez le serveur d’applications. Remarque Aucun message d’erreur dans la fenêtre serveur d’application. S’il existe des messages sur CDO ou MAPI, vérifiez que Outlook est installé. Si Outlook 2007 est utilisé, télécharger et installer CDO version 1.2.1.

  3. Essayez de traiter une demande d’envoi rapide. Vérifiez si Application serveur tente de la traiter. Si rien ne s’affiche dans l’Application serveur, vérifiez qu’employé, client ou fournisseur est correctement configuré pour l’envoi rapide et que la case à cocher Envoyer rapide est activée dans l’onglet envoi rapide de l’écran client, employé ou gestion des fournisseurs.

  4. Si l’Application serveur essaie de traiter la demande, mais aucun message de courrier électronique est envoyé, vérifiez les messages d’erreur dans le journal du serveur d’applications et la base de connaissances sur ces erreurs de recherche.

  5. Vérifiez le répertoire temporaire du serveur d’applications pour voir si la pièce jointe est en cours de création. Si aucune pièce jointe n’est créé, aucun message e-mail sera envoyé. Cela est généralement dû à une version personnalisée de l’état. Recommencer à l’aide de l’état standard.

  6. Si le fichier est créé dans le répertoire temp, essayez de le renvoyer à une autre adresse e-mail, ou à l’aide d’une adresse de messagerie « répondre à » différent dans le jeu de.


Si envoyer rapidement des messages e-mail sont envoyés, mais les données sont vides ou incorrects, procédez comme suit pour résoudre le problème :

  1. Si le message électronique est envoyé, mais la pièce jointe est absente ou vide, déterminer si un rapport personnalisé est utilisé. Recommencer à l’aide de l’état standard. Ko 962985 peut également fournir une assistance sur ce.

  2. Rechercher la base de connaissances les problèmes connus et appliquer tous les correctifs applicables.


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