Cet article décrit un problème qui se produit lorsque vous exécutez un serveur Data Protection Manager (DPM) dans Windows Server 2012 R2, 8.1 de Windows ou Windows RT 8.1. Ce problème est résolu par le correctif qui est décrit dans la section « Informations sur le correctif ». Notez également qu’il existe une condition préalable pour l’installation de ce correctif.
Symptômes
Considérez le scénario suivant :
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Vous avez un ordinateur virtuel exécutant Windows RT 8.1, Windows 8.1 ou clusters basés sur Windows Server 2012 R2.
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Vous exécutez la machine virtuelle sous la forme d’un serveur DPM.
Dans ce scénario, le serveur DPM s’arrête et redémarre au hasard. Ce problème se produit à plusieurs reprises.
Cause
Ce problème se produit parce que le stockage est déconnecté du serveur DPM.
Résolution
Informations sur le correctif
Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.
Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n’apparaît pas, soumettez une demande au Service Clients et Support de Microsoft pour obtenir le correctif. Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.
Conditions préalables
Pour appliquer ce correctif, vous devez d’abord installer la mise à jour 2919355 sur 8.1 de Windows ou de Windows Server 2012 R2. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2919355 Windows RT 8.1 Windows 8.1 et mise à jour de Windows Server 2012 R2 : avril 2014
Informations concernant le Registre
Pour utiliser le correctif dans ce package, il est inutile d'apporter des modifications au Registre.
Nécessite un redémarrage
Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.
Informations de remplacement du correctif
Ce correctif ne remplace pas un correctif précédemment publié.
La version globale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Remarques et informations sur les fichiers Windows 8.1 et Windows Server 2012 R2Important Les correctifs logiciels Windows 8.1 et Windows Server 2012 R2 sont inclus dans les mêmes packages. Toutefois, les correctifs dans la page de demande de correctif logiciel sont répertoriés sous les deux systèmes d’exploitation. Pour demander le package de correctif qui s’applique à un ou deux systèmes d’exploitation, sélectionnez le correctif logiciel qui est répertorié sous « Windows 8.1 et Windows Server 2012 R2 » sur la page. Reportez-vous toujours à la section « S’applique à » dans les articles pour déterminer le système d’exploitation actif auquel s’applique chaque correctif.
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Les fichiers qui s'appliquent à un produit spécifique, un jalon (RTM, SPn) et à un dossier (LDR, GDR) peuvent être identifiés en examinant les numéros de version de fichier comme indiqué dans le tableau suivant :
Version francaise
Produit
Jalon
Dossier
6.3.760 0.17xxx
Windows 8.1 et Windows Server 2012 R2
RTM
GDR
-
Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « informations supplémentaires sur les fichiers». Les fichiers MUM, MANIFEST et ceux du catalogue de sécurité (.cat) associés sont très importants pour conserver l'état des composants mis à jour. Les fichiers de catalogue de sécurité, pour lesquels les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.
Pour toutes les versions x86 prises en charge de Windows 8.1
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17211 |
1,681,240 |
14-Jun-2014 |
10:38 |
x86 |
Pour toutes les versions x64 prises en charge de Windows 8.1 et de Windows Server 2012 R2
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17211 |
2,013,016 |
14-Jun-2014 |
12:00 |
x64 |
Pour Windows RT 8.1
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17211 |
1,494,368 |
14-Jun-2014 |
07:37 |
Ne s'applique pas |
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft.
Informations sur les fichiers supplémentaires