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Symptômes

Vous avez un serveur d’impression qui exécute Windows Server 2012 R2 ou de Windows Server 2012. Lorsque vous imprimez des documents en utilisant le protocole distant LPR (Line Printer), les travaux d’impression ne s’affichent pas dans la file d’attente à l’impression et les documents sont imprimés jamais.

Cause

Ce problème se produit car la version 4 (ou Type 4) pilotes d’imprimante ne prend pas en charge l’impression LPR.

Résolution

Pour résoudre ce problème dans Windows 8.1 ou de Windows Server 2012 R2, installez la mise à jour 2955164. Pour plus d’informations sur la mise à jour de 2955164, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

2955164 Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2 cumulatif : mai 2014Pour résoudre ce problème dans Windows 8 ou Windows Server 2012, installez le correctif qui est décrit dans cet article.

Une fois le correctif installé, les travaux d’impression LPR peuvent être envoyés aux files d’attente des imprimantes V4. Le travail d’impression LPR doit être marqué en tant que format binaire (par exemple : Postscript).

Ceci est possible avec l’Option de l’outil LPR.exe -o.

Informations sur le correctif

Un correctif pris en charge est disponible auprès du Support Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, accédez au site Web de Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez disposer de Windows 8 ou Windows Server 2012 est installé.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun correctif publié précédemment.

La version anglaise (États-Unis) de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.

Remarques et informations sur les fichiers Windows 8 et Windows Server 2012Important Les correctifs de Windows 8 et Windows Server 2012 sont inclus dans les mêmes packages. Cependant, seulement « Windows 8 » est répertorié dans la page de demande de correctif logiciel. Pour demander le package de correctif qui s’applique à un ou deux systèmes d’exploitation, sélectionnez le correctif logiciel qui est répertorié sous « Windows 8 » sur la page. Reportez-vous toujours à la section « S’applique à » dans les articles pour déterminer le système d’exploitation actif auquel s’applique chaque correctif.

  • Peuvent identifier les fichiers qui s’appliquent à un produit spécifique, un jalon (RTM, SPn) et à un dossier (LDR, GDR) en examinant les numéros de version de fichier comme indiqué dans le tableau suivant.

    Version francaise

    Produit

    Jalon

    Dossier

    6.2.920 0,20 xxx

    Windows 8 et Windows Server 2012

    RTM

    LDR

  • Les fichiers MANIFEST (.manifest) et MUM (.mum) qui sont installés pour chaque environnement sont répertoriés séparément dans la section « Informations sur les fichiers supplémentaires pour Windows 8 et Windows Server 2012 ». Les fichiers MUM et MANIFEST et les fichiers de catalogue de sécurité (.cat) associés sont extrêmement importants pour conserver l'état des composants mis à jour. Les fichiers de catalogue de sécurité, pour lesquels les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.

Pour toutes les versions x86 de Windows 8 prises en charge

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Lpdsvc.dll

6.2.9200.20867

42,496

1-Nov-13

3:51

x86

Pour toutes les versions 64 bits de Windows 8 et de Windows Server 2012 prises en charge

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Lpdsvc.dll

6.2.9200.20867

50,176

1-Nov-13

4:11

x64


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Informations sur les fichiers supplémentaires pour Windows 8 et Windows Server 2012

Fichiers supplémentaires pour toutes les versions x86 de Windows 8 prises en charge

Nom de fichier

X86_7d7ba230187cdc46a9d06d80d5589056_31bf3856ad364e35_6.2.9200.20867_none_1fcc77130d28b7cf.manifest

Version de fichier

Ne s'applique pas

Taille du fichier

712

Date (UTC)

01-Nov-2013

Heure (UTC)

14:06

Plateforme

Ne s'applique pas

Nom de fichier

X86_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_88eb32035bb6f36c.manifest

Version de fichier

Ne s'applique pas

Taille du fichier

12,396

Date (UTC)

01-Nov-2013

Heure (UTC)

05:05

Plateforme

Ne s'applique pas

Fichiers supplémentaires pour toutes les versions 64 bits prises en charge de Windows 8 et Windows Server 2012

Nom de fichier

Amd64_7262c17319c1a3f6515f1688750c3766_31bf3856ad364e35_6.2.9200.20867_none_2e193f6585ac0a3d.manifest

Version de fichier

Ne s'applique pas

Taille du fichier

716

Date (UTC)

01-Nov-2013

Heure (UTC)

14:06

Plateforme

Ne s'applique pas

Nom de fichier

Amd64_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_e509cd87141464a2.manifest

Version de fichier

Ne s'applique pas

Taille du fichier

12,400

Date (UTC)

01-Nov-2013

Heure (UTC)

06:21

Plateforme

Ne s'applique pas


Références

Pour plus d’informations sur les pilotes de Type 4 et le protocole LPR, reportez-vous à la section « nouveau et fonctionnalité modifiée » et les sections « Informations sur le Gestionnaire de serveur » de la rubrique de vue d’ensemble des Services de Document d’impression et sur le site Web TechNet de Microsoft.

Obtenir des informations sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

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